1
Border Gateway
Protocol (BGP)
This chapter describes how to configure the Border Gateway Protocol
(BGP), an exterior routing protocol available on the Intel® NetStructure™
480T routing switch.
For IEEE standards
information, refer to
http://standards.ieee.org
For more information on BGP, refer to these documents:
•RFC 1771–Border Gateway Protocol version 4 (BGP-4)
•RFC 1965–Autonomous System Confederations for BGP
•RFC 1966–BGP Route Reflection
•RFC 1997–BGP C ommunities Attribute
•RFC 1745–BGP/OS PF Interaction
Overview
The 480T routing switch
supports BGP version 4
only.
BGP is an exterior routing protocol for use in TCP/IP networks. The
primary function of BGP is to allow different autonomous systems (ASs)
to exchange network reachability information.
An autonomous system is a set of routers that are under a single technical
administration. This set of routers uses a different routing protocol, such
as Open Shortest Path First (OSPF), for intra-AS routing. One or more
routers in the AS are configured as border routers, exchanging
information with other border routers (in different autonomous systems)
on behalf of all of the intra-AS routers.
14