Billion Electric Company BIPAC-7100S quick start Feature & Specification

Page 2

Feature & Specification

ADSL Compliance

•Compliant with ADSL Standards

-Full-rate ANSI T1.413 Issue 2

-G.dmt (ITU G.992.1)

-G.hs (ITU G.994.1)

-ADSL over ISDN/U-R2

•Sync. Rate: up to 8Mbps for download rate and 1Mbps for upload rate

Network Protocols and Features

•NAT, static routing and RIP-1/2

•Universal Plug and Play (UPnP) Compliant

•Dynamic Domain Name System (DDNS)

•Virtual Server and DMZ

•SNTP, DNS relay and IGMP proxy

•POP3 (email account checking)

Hardware Specification

Physical Interface

•WAN: ADSL port

•Factory default reset button

•LAN: 10/100M auto-crossover (MDI/MDI-X)

•Power jack

•Power switch

Physical Specification

•Dimensions: 7.28" x 5.0" x 1.85" (185mm x 127mm x 47mm)

Power Requirement

•Input: 12V DC, 1A

ATM and PPP Protocols

•ATM Adaptation Layer Type 5 (AAL5)

•Multiple Protocol over AAL5 (RFC 2684, formerly RFC 1483)

•Bridged or routed Ethernet encapsulation

•VC and LLC based multiplexing

•PPP over Ethernet (PPPoE)

•PPP over ATM (RFC 2364)

•Classical IP over ATM (RFC 1577)

•OAM F4/F5

Firewall

•Built-in NAT firewall

•Prevent DoS attacks including IP Spoofing, Land Attack, Ping of Death, TCP SYN Flooding, etc.

•E-mail alert whenever detect attacks

•Packet filtering based-on MAC address, IP address & port number

•URL blocking – string or domain name detection in URL string

Virtual Private Network (VPN)

•Embedded IPSec/IKE

•DES and 3DES encryption for IPSec

•L2TP/PPTP/IPSec pass-through

Management

•Ease of use with Quick Start setup

•Web-based GUI for remote and local management

•Firmware upgraded via Web-based GUI and

FTP/TFTP

•System & intrusion detection log

•SNMP MIB support

•Support DHCP server/client/relay

•Diagnostic test utility

Operating Environment

•Operating temperature: 0 ~ 45 ºC

•Storage temperature: -20 ~ 70 ºC

•Humidity: 20 ~ 95% non-condensing

Specifications are subject to change without notice.

Billion Electric Co., Ltd.

TEL : +886-2-2914-5665

8F, No.192, Sec.2, Chung Hsing Road,

FAX : +866-2-2918-6731,+886-2-2918-2895

Hsin Tien City, Taipei Hsien, Taiwan

E-mail : sales@billion.com

www.billion.com

Image 2
Contents Adsl VPN Firewall Router Feature & Specification
Related manuals
Manual 13 pages 34.52 Kb