Billion Electric Company BiPAC 5200G Adsl Compliance, Network Protocols and Features, Management

Page 2

Features & Specifications

ADSL Compliance

•Compliant with ADSL Standard

-Full-rate ANSI T1.413 Issue 2

-G.dmt (ITU G.992.1)

-G.lite (ITU G.992.2)

-G.hs (ITU G.994.1)

-ADSL over ISDN/U-R2

•Compliant with ADSL2 Standard

-G.dmt.bis (ITU G.992.3)

-ADSL2 Annex M (ITU G.992.3 Annex M) (Available for BiPAC 5200GA model only)

•Compliant with ADSL2+ Standard

-G.dmt.bisplus (ITU G.992.5)

-ADSL2+ Annex M (ITU G.992.5 Annex M) (Available for BiPAC 5200GA model only)

Network Protocols and Features

•NAT, static routing and RIP-1/2

•NAT supports PAT and multimedia applications

•Multi-to-multi NAT

•Transparent Bridging

•Dynamic Domain Name System (DDNS)

•SNTP

•DNS relay

Firewall & Virtual Private Network (VPN)

•Built-in NAT Firewall

•Prevent DoS attacks including Land Attack, Ping of Death, etc.

•Anti probe function

•Packet filtering

•Password protection for system management

•VPN pass-through

Operating Environment

•Operating temperature: 0 ~ 40 ℃

•Storage temperature: -20 ~ 70 ℃

•Humidity: 20 ~ 95% non-condensing

Application Diagram

Billion Electric Co., Ltd.

8F, No. 192, Sec. 2, Chung Hsing Road,

Hsin Tien City, Taipei County, Taiwan

TEL: +886-2-29145665

FAX: +886-2-29186731, +886-2-29182895

www.billion.com

Wireless 802.11g

•Compliant with IEEE 802.11g and 802.11b standards

•2.4 GHz – 2.484G Hz frequency range

•Up to 54 Mbps wireless operation rate

•64/128 bits WEP supported for encryption

•Wireless Security with WPA-PSK/WPA2-PSK support

ATM and PPP Protocols

•ATM Adaptation Layer Type 5 (AAL5)

•Multiple Protocol over AAL5 (RFC 2684, formerly RFC 1483)

•Bridged or routed Ethernet encapsulation

•VC and LLC based multiplexing

•PPP over Ethernet (PPPoE)

•PPP over ATM (RFC 2364)

•OAM F4/F5

•ATM QoS: UBR, CBR, VBR-rt, VBR-nrt

Management

•Web-based configuration

•Firmware upgrade and configuration data upload and download via HTTP/FTP

•SNMP v2 MIB supported

•Supports DHCP server/client/relay

Hardware Specification

Physical Interface

•WLAN: fixed Antenna

•LINE: ADSL port

•LAN: 4-port 10/100M auto-crossover (MDI/MDI-X) switch

•Factory default reset button

•Power jack

•Power switch

Physical Specification •Dimensions: 7.09" x 4.72" x 1.57” (180mm x 120mm x 40mm)

Power Requirement

•Input: 12V DC, 1A

Models & Standards Support

•BiPAC 5200GA: Annex A & Annex M

•BiPAC 5200GB: Annex B

•BiPAC 5200GU: U-R2

•Annex A and Annex M: ADSL over POTS

•Annex B and Annex U-R2: ADSL over ISDN

Note:

1.The router may require firmware modification for certain ADSL2/2+/ Annex M DSLAMs

2.Specifications in this datasheet are subject to change without prior notice.

V.060906

Image 2
Contents Soho Firewall Security Express Internet AccessWireless Mobility Easy Network ManagementWireless 802.11g Network Protocols and FeaturesApplication Diagram Hardware Specification