ZyXEL Communications 792H manual Gateway, Port Security, A t u r e s, Specification s

Page 2

Gateway

F e a t u r e s

G.SHDSL Compliance

•2-wire ITU G .991.2 G .shdsl standard

•Auto/manual rate adaption from 72Kbps to 2.3Mbps

•Server/Client mode selectable

ATM Protocol

•ATM Forum U N I3.1/4.0

•12 PVCs Support

•RFC 1483/2684 Multiple Protocol over AAL5

•RFC 2364 PPP over AAL5

•RFC 2516 PPP over Ethernet

•LLC and VC Multiplexing

•ATM Q oS U BR, CBR, VBR-nrt

•ITU -T I.610 O AM F4/F5

Firewall Security

•Stateful Packet Inspection

•Prevent Denial of Service Attack

•Policy-based Access Control

•

Content Filtering

•

DH CP Server/Relay/Client

•

Packet Filtering

•

DN S Proxy

• Real-time Attack Alert and Logs

• Dynamic DN S

Virtual Private Network (VPN)

• U PnP Support

 

 

• 10 IPSec VPN Tunnels

Network Management

• IKE and Manual Key Management

• W eb based Configurator

• AH and ESP Protocol

• FTP/TFTP for Firmware and Configuration

• DES and 3DES Encryption

 

U pgrade/Backup

• SH A-1 and MD5 Authentication

• Telnet Management

• Tunnel and Transport Mode Encapsulation

• SN MP Support

Network Protocol

•

Built-in Diagnostic Tools

 

 

• IEEE 802.1d Transparent Bridging

Advanced Features

• IP Routing: TCP, U DP, ICMP, ARP

• Dial Backup

•

RIP1v1 and RIPv2

•

Traffic Redirect

• IP Multicast IG MP v1/v2

• Media Bandwidth Management *

IP Management

• Port based VLAN support*

 

 

• SU A/Multi-N AT Internet Sharing

* For future release

•PPTP/L2TP/IPSec VPN Pass-through

•Multimedia Applications Support

4-port Security

S p e c i f i c a t i o n s

Hardware Specification

•DSL: O ne RJ-11 Port

•4-Port Switch,10/100M Auto MDI/MDIX

•Console/AU X port for local management and dial backup

•Reset Button

• Status LEDs Indicator

Operating Environment

• Power: 12V AC Input

• Temperature: 0 ~ 40ºC

Physical Specification

• H umidity: 20 ~ 85% (non-condensing)

 

• Dimensions: 181(L) x 127(D) x 36.5(H ) mm

• W arranty: Two years

 

• W eight: 319g

 

792H G.SHDSL

A p p l i c a t i o n D i a g r a m

Broadband Internet Access

Content Filtering

Internet

Firewall

Prestige 792H

Attack

W orld W ide W eb

Prestige

Modem/ISDN TA

Dial Backup

H ackers

 

 

Back to Back Applications

 

 

 

Prestige 792H

W eb Server

 

Internet

Mail Server

 

 

 

 

Home/Branch Office

 

 

Internal Server

Prestige 792H

 

 

Data Base

 

 

 

 

 

Mobile U sers

Headquarters

 

(ZyXEL VPN Client)

 

 

Corporate Headquarters

Denmark

France

North America

Spain

ZyXEL Communications Corp.

Tel: +45 39 55 07 00 Fax: +45 39 55 07 07

Tel: +33 (0)4 72 52 97 97 Fax: +33 (0)4 72 52 19 20

Tel: +1-800-255-4101, +1-714-632-0882

Tel: +34 902 195 420 Fax: +34 913 005 345

Tel: +886-3-578-3942

Email: sales@zyxel.dk

Email: info@zyxel.fr

Fax: +1-714-632-0858

Email: sales@zyxel.es

Fax:+886-3-578-2439

http://www.zyxel.dk

http://www.zyxel.fr

Email: sales@zyxel.com

http:// www.zyxel.es

Email: sales@zyxel.com.tw

 

 

http://www.us.zyxel.com

 

http://www.zyxel.com

Finland

Germany

Norway

Sweden

http://www.zyxel.com.tw

Tel: +358-9-4780 8400 Fax: +358-9-4780 8448

Tel: +49 2405 6909 0 Fax: +49 2405 6909 99

Tel: +47 22 80 61 80 Fax: +47 22 80 61 81

Tel: +46 31 744 7700 Fax: +46 31 744 7701

 

 

Email: sales@zyxel.fi

Email: sales@zyxel.de

Email: sales@zyxel.no

Email: sales@zyxel.se

 

http://www.zyxel.fi

http://www.zyxel.de

http://www.zyxel.no

http://www.zyxel.se

Copyright©2004ZyXELCommunications Corporation. All rights reserved. ZyXEL, theZyXELlogoareregisteredtrademarks of ZyXELCommunications Corp. Other trademarks andservicenames referencedareproperties of their respectiveholders. All specifications aresubjecttochangewithoutnotice.

65-100-079202

Image 2
Contents Robust Firewall Security Higher-speed Internet AccessAuto Fail-over and Fail-back WAN Backup Solution VPN Virtual Private Network SupportPort Security Specification sGateway A t u r e s
Related manuals
Manual 428 pages 12.67 Kb