Alcatel-Lucent CBX 3500 manual C H N I C a L Specification S

Page 2

T E C H N I C A L S P E C I F I C A T I O N S

Applications

•Scaling of profitable ATM, frame relay and private-line services at lower cost

•Addition of new revenue- generating Ethernet/IP services using cost-effective multiservice capabilities

•Interworking and convergence of multiservice traffic in core Layer-2 multiservice networks

• OSPF-TE

• RSVP-TE

• LDP

• PWE3 encapsulation

• 10/100 Mb/s/Gigabit Ethernet

• VLAN (2 levels)

• Service interworking of Ethernet

with frame relay/ATM over

MPLS/ATM core

• Ethernet-to-ATM interworking

System Architecture

•35 Gb/s full-duplex switching capacity

•16 slots

•Distributed routing and signaling

•Redundant processors, modules, fans, timing, power

•Priority-based circuit routing

•Multimode LED-based interfaces

Physical Dimensions

•Height: 80.0 cm (31.5 in.)

•Width: 48.3 cm (19.0 in.)

•Depth: 48.3 cm (19.0 in.)

•Weight: under 90.7 kg (200.0 lb) fully configured

•Rack-mount options: EIA 48.3 cm (19 in.) or 58.4 cm (23.0 in.) mid-mount, CO style

Protocol Support

ATM

•UNI 3.0/3.1/4.0/4.1

•Traffic management 4.1

•IISP

•PNNI 1.1, H-PNNI

•B-ICI

•IMA 1.0/1.1

•Resilient UNI

•Fast APS

•APS trunk backup

•PVC redirect

FRAME RELAY

• FRF.5/FRF.8 ATM network/service

interworking

(VC/VLAN mapping)

• RFC 2684 Ethernet-to-frame

relay interworking bridged mode

• RFC 2684/IEEE 802.3 Ethernet-

like MIB

• ATM and Ethernet pseudowires

(PWE3)

Interface Modules

UNIVERSAL I/O (ATM, POS, GIGE)

• 24-port DS3 ATM IOA

• 1-port OC-48c/STM-16 ATM/PoS

IOA

• 16-port OC-3c/STM-1 ATM IOA

• 2-port GigE (R10)

• 4-port OC-12c/STM-4 ATM/PoS

IOA

Network Synchronization

•External/internal Stratum 3 timing

•Line timing

•Loop timing

•Holdover

•Free-running

Operations, Administration and Maintenance

•Internal, external and line loopback

•Alarm and trap monitoring

•Path trace

•F4/F5 OAM cells (loopback)

Power

•Redundant-chassis power distri- bution system

•120 V AC to 240 V AC (requires external converter)

•–48 V DC with dual power feeds; max. 60 A

•Current:

¬20 A max. (120 V AC)

¬60 A max. (–48 V DC)

•Thermal dissipation: max. 2,880 W

Operating Environment

•Temperature: 0 C to 50 C (32 F to 122 F)

• FRF.16.1 Multilink frame relay

• Subrate DS3

• RFC 1490 Translation FRAD

• UNI (DTE/DCE)

• NNI

• Priority frame

• SVCs

• LMI

• FRF.12/.13/.18/.19

ETHERNET/IP/MPLS

•BGP-4

•OSPF

•RIP

•Static

•IGMP

•RFC 2917 PPP

•PoS

•MP-iBGP

ATM I/O

•4-port OC-3/STM-1 ATM*

•8-port DS3 ATM*

•1-port Ch. STM-1/E1 ATM with IMA*

•3-port Ch. DS3/1 ATM with IMA*

•60-port Ch. T1/E1 circuit emulation*

FRAME RELAY/IP/ETHERNET I/O

•6-port Ch. DS3/1/0 frame relay with MFR*

•32-port E1 frame relay with MFR*

•8-port DS3 subrate frame relay*

•4-port 10/100 Ethernet*

*Module shared with Alcatel-Lucent CBX 500 Multiservice WAN Switch

MXOS™ Multiservice Switch Operating Software

Carrier-grade, hardened software provides superior switch reliability and network scalability.

Network Management

•End-to-end Layer-2 provisioning via provisioning manager

•Fault correlation via fault manager

•Performance data and reports

•Billing and SLA management

Regulatory Compliance

ENVIRONMENTAL/NEBS

•GR-63-CORE

•GR-1089-CORE

SAFETY

•UL 1950/CSA 22.2 950 (U.S.A., Canada)

•CAS 9590

EMC

•FCC Part 15, Class A (U.S.A.)

•EN 55022 Class A (Europe)

www.alcatel-lucent.com

Alcatel, Lucent, Alcatel-Lucent and Alcatel-Lucent logo are trademarks of Alcatel-Lucent. All other trademarks are the property of their respective owners. The information presented is subject to change without notice. Alcatel-Lucent assumes no responsibility for inaccuracies contained herein. © 2007 Alcatel-Lucent. All rights reserved. 22060 (06)

Image 2
Contents A T U R E S N E F I T SC H N I C a L Specification S