Allied Telesis X900-48FS Availability, Quality of Service QoS, Resiliency, Acoustic noise, Safety

Page 2

X900-48 Enhanced Fast Ethernet Layer 3+ Switch

Key Features

Performance

•Layer 2 and 3 IPv4 switching and routing all at wire-speed

•37.6Gbps switch fabric yielding 13.1 Million packets per second performance

•Provides up to 256K Layer 3 address table entries

•Supports full 4096 VLANS with VLAN double tagging

•Private VLANs, providing security and port isolation of multiple customers using the same VLAN

•Supports 4096 Layer 3 interfaces

•Gigabit SFP ports will support any combination of 1000BASE-T, 1000BASE-SX, 1000BASE-LX or 1000BASE-ZX SFPs

•Extensive wire-speed traffic classification for ACLs and QoS

•Advanced routing protocols OSPF, BGP4, RIP and RIPv2, DVMRP, PIM-SM, PIM-DM

•Full IPv4 and IPv6 routing

•Wire-speed multicasting

•Supports equal cost multi path (ECMP) routing in hardware

Availability

•1RU form factor, high port density and front to back cooling, ideal for high density rack and wiring closet installations

•Internal dual hot-swappable AC or DC load- sharing power supplies remove the need for an expensive and rack space wasting redundant power supply (RPS)

•Full environmental monitoring of PSUs, fans, temperature and internal voltages, with SNMP traps to alert network managers in case of any failure

Quality of Service (QoS)

•Policy based QoS features

•Highly configurable traffic classification

•Extensive remarking capabilities, to fit in with any network's QoS scheme

•Control plane traffic prioritization

•Mixed scheduling, to support complex traffic queuing requirements

•8 QoS queues per port

•Two-rate three-color (green, yellow, red) bandwidth metering, with burst sizes for improved TCP-IP bandwidth limiting performance and bandwidth resolution down to 1Kbps

•Low switching latency essential for Voice over IP (VoIP) and real-time streaming media applications

Resiliency

•MSTP (802.1s)

•SNMP MIB to monitor QoS traffic counters

•DHCP Snooping

•DHCP Option 82

•Management stacking

•EPSR

•Port trunking (802.3ad LACP)

Management

•Asynchronous management port on the front panel for ease of access

•A CompactFlash port, accessible via the front panel, enables configurations and other files to be saved or transferred between switches

•Port mirroring

•SSH and SNMPv3 for secure management

•SNMPv3 with extensive MIB support

•802.1x support

•TACACS+

Performance

Reliability

MTBF

300,000 hours with 2 PSUs

Acoustic noise

46.0 dB

Power Characteristics

AC Voltage: 100 to 240V (+/-10% auto ranging)

Frequency: 47 to 63Hz

DC Voltage: 40 to 60V

Power Consumption

85 Watts (290 BTU/hour) maximum

Environmental Specifications

Operating Temperature Range: 0°C to 50°C (32°F to 122°F)

Storage Temperature Range:

-25°C to 70°C (-13°F to 158°F)

Operating Relative Humidity Range: 5% to 80% non-condensing

Storage Relative Humidity Range: 5% to 95% non-condensing

Altitude:

3,050 Meters maximum (10,000ft)

Physical Dimensions

Height: 44.5mm (1.75")

Width: 440mm (16.7")

Depth: 440mm (16.7")

Mounting: 19" rack mountable, 1RU form-factor

Weight: (x900-48FE with one AT-PWR01) 7.1kg (15.7lbs) unpackaged, 7.3kg (20.1lbs) packaged Ship dimensions: 580mm / 22.84 inches x 530mm / 20.87 inches x 145mm / 5.71 inches (L x W x D)

AT-PWR01/AT-PWR02

Height: 40.6mm (1.6")

Width: 2225mm (8.9")

Depth: 130mm (5.1")

PSU weight: 1.0kg (2.2lbs) unpackaged or 1.8kg (4.0lbs) packaged

Electrical Approvals and

Compliances

EMC: EN55022 class A, FCC class A,VCCI class A

Immunity: EN55024, EN61000-3-2/3

Safety

UL60950-1, CAN/CSA-C22.2 No. 60950-1-03,

EN60950, AS/NZS60950.1

Certification: UL, cUL,TUV

Restrictions on Hazardous Substances (RoHS) Compliance

EU RoHS Compliant

Country of Origin

Singapore

Standards and Protocols

AlliedWare® Operating System Software Version 2.9.1

BGP-4

RFC 1771 Border Gateway Protocol 4

RFC 1997 BGP Communities Attribute RFC 1998 Multi-home Routing

RFC 3065 Autonomous System Confederations for BGP RFC 2842 Capabilities Advertisement with BGP-4 RFC 2858 Multiprotocol Extensions for BGP-4

RFC 2918 Route Refresh Capability for BGP-4 RFC 2439 BGP Route Flap Damping

RFC 2385 Protection of BGP Sessions via the TCP MD5 Signature Option

Encryption

RFC 2104 HMAC

RFC 2451 The ESP CBC-Mode Cipher Algorithms FIPS 180 SHA-1

RFC 1321 MD5

FIPS 186 RSA

FIPS 46-3 DES

FIPS 46-3 3DES

Ethernet

RFC 894 Ethernet II Encapsulation IEEE 802.1D MAC Bridges

IEEE 802.1Q Virtual LANs

IEEE 802.1v VLAN Classification by Protocol and Port IEEE 802.2 Logical Link Control

IEEE 802.3ab 1000BASE-T IEEE 802.3ac VLAN TAG

IEEE 802.3ad (LACP) Link Aggregation IEEE 802.3u 100BASE-T

IEEE 802.3x Full Duplex Operation IEEE 802.3z Gigabit Ethernet

GARP

GVRP

Allied Telesis

www.alliedtelesis.com

Image 2
Contents Power to Perform Industry-leading FeaturesPolicy-Based Per-Flow Quality of Service ReliabilityPower Consumption Quality of Service QoSPower Characteristics Environmental SpecificationsHigh Availability ServicesGeneral Routing IPv6Ordering Information Power Supply UnitFeature Licenses AT-x900-48FEAbout Allied Telesis Service and Support