Zoom 5800F specifications Package contents

Page 2

International

Headquarters

Zoom Technologies, Inc.

207 South Street

Boston, MA 02111

USA

Tel: 617 535-9383 800-631-3116 Fax: 617 423-3923

email: sales@zoom.com www.zoom.com

Nasdaq: ZOOM

European Sales

Zoom Technologies, Inc.

Central House

2 Kings Road

Fleet, Hants

GU51 3AD UK

Tel: +44 (0) 1252 582000

Fax +44 (0) 1252 617920

©2006 Zoom Technologies, Inc.,

207 South Street, Boston, MA 02111 USA Zoom is a registered trademark of Zoom Technologies, Inc. Windows 98, Windows Me, Windows 2000, Windows NT4.0 and Windows XP are registered trademarks of Microsoft Corporation.

All other registered trademarks and trademarks used herein are the property of their respective holders.

Zoom VoIP Freedom

 

Model 5800F

 

 

 

 

 

Specifications (continued)

 

 

Voice over IP (VoIP)

•

SIPv2 - Session Initiation Protocol (RFC 3261, 3262, 3263, 3264)

Protocols

•

SDP - Session Description Protocol (RFC 2327)

 

•

RTP - Real Time Protocol (RFC 1889, 1890)

 

•

RTCP - Real-Time Control Protocol (RFC 1889)

 

•

X-NSE - Tone Events for SIP/RTP (RFC 2833)

 

•

AVT - Tone Events for SIP/RTP (RFC 2833)

 

•

Power-on Auto Registration

 

•

Re-registration with SIP Proxy Server

 

•

SIP over UDP

 

 

 

•

SIP authentication (HHP Digest with MD5)

Network Protocols

•

IPv4 - Internet Protocol Version 4 (RFC 791)

 

•

TCP - Transmission Control Protocol (RFC 793)

 

•

UDP - User Datagram Protocol (RC 768)

 

•

ICMP - Internet Control Message Protocol (RFC 792)

 

•

RARP - Reverse Address Resolution Protocol (RFC 903)

 

•

ARP - Address Resolution Protocol (RFC 826)

 

•

DNS - Domain Name Server

 

•

DHCP Client - Dynamic Host Control Protocol (RFC 2131)

 

•

NTP - Network Time Protocol (RFC 1305)

 

•

SNTP - Simple Network Time Protocol (RFC 2030)

 

•

STUN - Simple Traversal of UDP over NATs (RFC 3789)

 

•

HTTP - HyperText Transfer Protocol

 

•

TFTP - Trivial File Transfer Protocol (RFC 1350)

Voice Codecs

•

G.711 - Pulse Code Modulation

 

•

iLBC (Internet Low Bitrate Codec)

 

• G.729

 

 

Telephony

•

Q.24 DTMF generation and detection

 

•

Configurable tone frequency and on/off cadence generation

 

•

Caller ID Generation and Detection (Type I and II)

 

•

3-way conference calling with local mixing

 

•

Message waiting indicator light

 

•

G.711 Fax Pass-through

 

•

CLASS feature support

 

 

 

•

G.165, G.168 compliant line echo cancellation

 

•

Nonlinear echo cancellation

 

•

Double talk detection

 

 

Quality of Service

•

Layer 2 Class-of-Service (CoS) Tagging (802.1P)

Support

•

Layer 2 (802.1Q VLAN)

 

•

Layer 3 Type-of-Service (ToS) Tagging (RFC 791/1349)

 

•

Layer 3 DIFFServ (RFC 2475) i 0fo

Security

•

Provisioning/Configuration/Authentication

 

•

Password-protected, Web based administration

 

•

ARC4 Encryption for TFTP Configuration Profiles

 

•

Authentication (Digest using MD5)

Size

•

14.6 cm X 11.2 cm X

2.8 cm (5.7 inches X 4.4 inches X 1.1inches)

Minimum

•

High speed Internet connection (typically a DSL or data-over cable connection)

Requirements

•

A router or gateway to share the broadband Internet connection

 

•

A Touchtone telephone (conventional analog phone) or a fax machine

 

•

CD ROM drive in a personal computer which supports a Web browser (Windows,

 

 

Macintosh, Linux or other) and is connected to the router

Warranty

•

Two years limited warrranty

Package contents:

•VoIP telephone adapter

•Power adapter

•Quick Start Guide

•CD ROM

•Ethernet cable

•Phone cord

* Emergency calling and life line calling using TelePort requires PSTN (conventional) phone service.

3006 5800F

Pre-release catalog sheet, accurate as of 10/20/06

Image 2
Contents Specifications Zoom VoIP FreedomPackage contents