Brocade Communications Systems 16000, 8000, 4000, 32000 manual Telco NEBS/ETSI

Page 7

Packet Over SONET/SDH

•RFC 1661 The Point-to-Point Protocol (PPP)

•RFC 1662 PPP in HDLC-like Framing

•RFC 2615 PPP over SONET/SDH

•RFC 1332 Internet Protocol Control Protocol (IPCP)

•RFC 1377 The PPP OSI Network Layer Control Protocol (OSINLCP)

•RFC 2472 IPv6 over PPP

•RFC 3592 SONET/SDH Objects

•GR-253-CORE SONET Transport Systems: Common Generic Criteria

•G.707/Y.1322 Network Node Interface for SDH

MEF Certification

•MEF 9 Certified—Abstract Test Suite for Ethernet Services at the UNI

•MEF 14 Certified—Abstract Test Suite for Traffic Management Phase 1

Network Management

•IronView Network Manager (INM) Web-based graphical user interface

•Integrated industry standard Command Line Interface (CLI)

•sFlow (RFC 3176)

•Telnet

•SNMP v1, v2c, v3

•SNMP MIB II

•RMON

Element Security Options

•AAA

•RADIUS

•Secure Shell (SSH v2)

•Secure Copy (SCP v2)

•HTTPs

•TACACS/TACACS+

•Username/Password (Challenge and Response)

•Bi-level Access Mode (Standard and EXEC Level)

•Protection against Denial of Service attacks, such as TCP SYN or Smurf Attacks

Environmental

•Operating Temperature: 0° C to 40° C (32° F to 104° F)

•Relative Humidity: 5% to 90%, @40° C (104° F), non-condensing

•Operating Altitude: 6,600 ft (2,012 m)

•Storage Temperature: -25º C to 70º C (-13º F to 158° F)

•Storage Humidity: 95% maximum relative humidity, non-condensing

•Storage Altitude: 15,000 ft (4,500 m) maximum

Safety Agency Approvals

•CAN/CSA-C22.2 No. 60950-1-3

•UL 60950-1

•IEC 60950-1

•EN 60950-1 Safety of Information Technology Equipment

•EN 60825-1 Safety of Laser Products—Part 1: Equipment Classification,

Requirements and User’s Guide

•EN 60825-2 Safety of Laser Product—Part 2: Safety of Optical Fibre

Communication Systems

Electromagnetic Emission

•ICES-003 Electromagnetic Emission

•FCC Class A

•EN 55022/CISPR-22 Class A/VCCI Class A

•AS/NZS 55022

•EN 61000-3-2 Power Line Harmonics

•EN 61000-3-3 Voltage Fluctuation & Flicker

•EN 61000-6-3 Emission Standard (Supersedes: EN 50081-1)

Immunity

•EN 61000-6-1 Generic Immunity and Susceptibility. Supersedes: EN 50082-1

•EN 55024 Immunity Characteristics. Supersedes:

—EN 61000-4-2 ESD

—EN 61000-4-3 Radiated, radio frequency, electromagnetic field

—EN 61000-4-4 Electrical fast transient

—EN 61000-4-5 Surge

—EN 61000-4-6 Conducted disturbances induced by radio-frequency fields

—EN 61000-4-8 Power frequency magnetic field

—EN 61000-4-11 Voltage dips and sags

TELCO NEBS/ETSI

Designed to meet the following specifications (formal testing under way):

•Telcordia GR-63-CORE NEBS Requirements: Physical Protection

•Telcordia GR-1089-CORE EMC and Electrical Safety

•Telcordia SR-3580 Level 3

•ETSI ETS 300-019 Physical Protection

-Part 1-1, Class 1.1, Partly Temperature Controlled Storage Locations

-Part 1-2, Class 2.3, Public Transportation

-Part 1-3, Class 3.1, Temperature Controlled Locations (Operational)

•ETSI ETS 300-386 EMI/EMC

Power and Grounding

•ETS 300 132-1 Equipment Requirements for AC Power Equipment Derived from DC Sources

•ETS 300 132-2 Equipment Requirements for DC Powered Equipment

•ETS 300 253 Facility Requirements

Physical Design and Mounting

19-inch rack mount

• ANSI/EIA-310-D

supporting racks

• ETS 300 119

compliant with:

• GR-63-CORE Seismic Zone 4

 

Tabletop

 

Environmental Regulatory Compliance

•EU 2002/95/EC RoHS (with lead exemption)

•EU 2002/96/EC WEEE

Image 7
Contents Highlights Brocade Netiron XMR 4000, 8000 16000Seamless migration to IPv6 without sacrificing performance KEY Features Brocade Netiron XMR Series AT a Glance Features NetIron XMRNetiron XMR Brocade Netiron XMR Series Power SpecificationsBrocade Netiron XMR Series Physical Specifications Brocade Netiron XMR Series SpecificationsRSVP-TE RFC 2865 RadiusMpls RFC 3812 Mpls TE MIBTelco NEBS/ETSI Part Number Description Ordering Information
Related manuals
Manual 64 pages 37.38 Kb