Figure 1. 5073 SG Architecture

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

SCCP

 

 

 

 

GTT

 

 

IWF

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MTP-3/b

 

 

 

IWF

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

SUA

 

 

MTP-2

 

 

SSCF/SSCOP

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

M2UA

M2PA

M3UA

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

LSL

 

AnnexA

 

ATM/E1

 

 

ATM/T1

ATM/OC-3

 

 

 

 

 

 

 

 

 

 

SCTP

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

IP

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

T1/E1

 

 

 

OC-3

10/100/1000 Mb/s Ethernet

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Technical Specifications

Interfaces

•Low-speed SS7 links

¬4 T1s/E1s per card

•High-speed SS7 links

¬Unchannelized E1 links (4 E1s per card)

¬ATM/T1 (4 T1s per card)

¬ATM/E1 (4 E1s per card)

¬ATM/OC-3 (2 OC-3s per card)

•SS7 over IP (SIGTRAN)

¬10/100/1000 Mb/s Ethernet

¬M2UA RFC 3331

¬M2PA RFC 4165

¬M3UA RFC 4666

¬SUA RFC 3868

¬Stream Control Transport Protocol (SCTP) RFC 2960, 3309

SS7 Capacity

•256 low-speed links

•48 high-speed links: ATM or unchannelized

•48 T1/E1 spans

•253 SCTP associations with up to 25 secondary IP addresses per association

•128 SIGTRAN end points (M2UA, M2PA, M3UA or SUA peer)

•Up to 128 SS7-over-IP connec- tions across 12 10/100/100 Mb/s Ethernet connections

•128 link sets and 4096 route sets

•4,096 destination point codes

•50,000 global titles

•Up to 15,000 message signal units (MSUs)/second for each 5073 SG (bi-directional)

Signaling Gateway

•SS7 signaling per ANSI, ITU, SIGTRAN and Telcordia standards

•Global Title Translation (GTT)

•SIGTRAN M2UA adaptation layer

•SIGTRAN M2PA adaptation layer

•SIGTRAN M3UA adaptation layer

•SCTP multihoming

•SIGTRAN SUA adaptation layer

Signaling Applications

•TDM to M2UA

•TDM to M2PA

•TDM to M3UA

•TDM to SUA

•ATM to TDM

•ATM to M2UA

•ATM to M2PA

•ATM to M3UA

•ATM to SUA

•M2PA to M2UA

•M2PA to M3UA

•M2PA to SUA

•SCCP with GTT/TDM to SUA

•SCCP with GTT/ATM to SUA

•SCCP with GTT/M2UA to SUA

•SCCP with GTT/M2PA to SUA

Operations Support System

•Alcatel-Lucent 1300 Convergent Network Management Center (CMC)

Operations

•JAVA WEB client GUI interface browser with password security

•Command line interface using RS-232 local or remote workstations

•Online software upgrades through Trivial File Transfer Protocol (TFTP) with no down- time for distributed systems

•SSH or TELNET access

•Alarms, events and measurement data (statistics) through Simple Network Management Protocol (SNMP)

•Alarms are reported by autonomous traps

•Troubleshooting and debugging commands

¬ping

¬route

¬traceroute

¬ARP

¬log files for troubleshooting alarm severities

Physical Specifications

Height

•1 RU: 1.75 in. (4.4 cm)

•2 RU: 3.46 in. (8.8 cm)

•4 RU: 7.0 in. (17.8 cm)

Width

•1 RU: 17.0 in. (43.2 cm)

•2 RU: 17.5 in. (44.4 cm)

•4 RU: 17.2 in. (43.7 cm)

Depth

•1 RU: 13.0 in. (33.0 cm)

•2 RU: 12.5 in. (31.7 cm)

•4 RU: 12.5 in. (31.7 cm)

•Optional rack mounting: 19 in. (48.3 cm) or 23 in. (58.4 cm)

Power

•Power: -48 V DC nominal

•Typical power consumption

¬1 RU (fully loaded High Availability [HA]): 400 W

¬2 RU (fully loaded HA): 400 W

¬4 RU (fully loaded HA): 500 W

Operating Environment

•Operating temperature:

23 F to 131 F (-5 C to +55 C)

•Relative humidity: 5% to 90%

•Storage temperature:

-40 F to +158 F (-40 C to +70 C)

Regulatory Compliance

•NEBS 3 certified

•CE compliant

•EMC: FCC Class A

•Safety: UL 60950

www.alcatel-lucent.com

Alcatel, Lucent, Alcatel-Lucent and the Alcatel-Lucent logo are trademarks of Alcatel-Lucent. All other trademarks are the property of their respective owners. The information presented is subject to change without notice. Alcatel-Lucent assumes no responsibility for inaccuracies contained herein.

© 2008 Alcatel-Lucent. All rights reserved. CAR2888080204 (03)

Page 2
Image 2
Alcatel-Lucent 5073 manual Technical Specifications