AAWIPH90

Spectifications

General

․Complete system solution using Linux operation system

․Handset dimensions:

125mm x 45mm x 22 mm

Wireless

․Wireless Protocol: IEEE 802.11b / g

․Data rate: 1, 2, 5.5 and 11 Mbps~54Mbps ․Frequency band: 2.400 ~ 2.497 ․Operating rang: Out-door up to 300m,

In-door up to 75m

․Channel: FCC Ch1 ~ 11, ETSI Ch1~13, Japan Ch1~14

․Output Power: 14+-1 dBm

․Sensitivity: -82dBm@11Mbps

․Site Survey: Scan available APs in

hand set’s environment

VoIP Protocol Support

․IETF RFC-3261 SIP Protocols ․SDP (RFC-2327)

․RTP (RFC-1889)

․Support outbound proxy for NAT Traversal ․STUN for NAT Pass-Through ․QoS:ToS/Diff Serv

․RFC-2833 Out-of-Band DTMF Relay ․RFC-4028 Session Timer ․RFC-3323/3325 SIP Privacy

․Instant Message

Voice

․ITU-T iLBC, G.729, G.723 and G.711 Voice

compression coder-decoder compliant ․VAD/CNG Silence Compression ․G.168 Echo Canceller

․G.711 μ-Law or A-Law compliant ․Arbitrary Tone Generation ․DTMF Generation ․Acoustic Echo Cancellation

2 of 2

APM CO., LTD

Security

․WEP 64-bit and 128-bit

․WPA/WPA2-PSK(TKIP,AES)

․WPA-EAP : EAP-TLS, EAP-TTLS, EAP-PEAP

․Multiple AP Profile

․WMM QoS , WMM Power Save

Phone Function Support

․Caller ID

․Keypad lock ․Re-dial

․Call hold/Un Hold/Transfer/ Forward/Waiting ․Missed Call Indicator

․Battery and signal level metering ․Time protocol support (SNTP)

․Phone books, call history for friendly usage ․Phone Books support for editing/deleting

personal data

․API to support user application development. ․Configurable GPIOs for specific purposes

such as LCD

backlight, buzzer, charger and so on. ․Talking time 3-4 hours

․Standby time: (battery capacity: 700 mA/hr) Register time ≧ 600 sec, up to 130 hours Register time = 60 sec, up to 105 hours Register time = 30 sec, up to 90 hours No Register , > 110 hours

․Polyphony Ring Tone ․Speed Dial ․Speaker Volume Control ․USB Charge

․Support ISMA IP Camera

Management

․Auto-provisioning ․WEB Configuration ․HTTP Firmware Update

22F-6, No.180, Jingping Rd.,Jhonghe City, Taipei County 23581, Taiwan, R.O.C. www.apm.com.tw apm.sales@msa.hinet.net Tel: +886 2 8943 1966 Fax: +886 2 8943 4944

Page 2
Image 2
APM AAWIPH90 manual Spectifications