2.7. Printing

This section explains how to print the selected files using a printer.

1.In File View, select the file.

2.Select [Print] on the [File] menu, or click the icon on the Toolbar.

=> The selected file is printed using a printer.

● When printing, the printer “Set as default printer” in Windows is used.

If you want to print using another printer, double-click the displayed thumbnail, and then change to the desired printer in the associated application’s Print command.

●If no print action is specified when printing JPEG file, an “Associated application of %1 not found” error occurs. In this case open the file with an application supporting the JPEG file and print it.

2.8.Sending Files Attached to E-mail

This section explains how to send the selected files attached to e-mails.

1.In File View, select the file.

2.Select [Attach to E-mail] on the [File] menu, or click the icon on the Toolbar.

=> The e-mail program opens with the selected files attached.

● The e-mail program opened is the application set in [E-mail:] of the [Programs] tab of [Internet Options] in Internet Explorer’s [Tools] menu.

The e-mail programs which are confirmed to be compatible are as follows:

・Microsoft® Outlook®

・Microsoft® Outlook Express

・Netscape Messenger V4.5

・Eudora Pro® V4.0.1

●It is known that if you use Hotmail as an associated e-mail application and fail to send an e-mail, the extension of the attached file is changed (to the one including “^”). This symptom occurs only when you use Hotmail with Windows XP and it also occurs when sending an e-mail from Internet Explorer as well. To prevent the error, use any associated e-mail application other than Hotmail. (As of December, 2004)

19