Technical Data

• Certifications: FCC Class B, CE Mark Commercial

•Dimensions: ca. 25.5 x 21 x 9,5 cm (10 x 81/4 x 33/4”)

•Weight: ca. 802 g

•Operating humidity: 10% to 85%, Non-Condensing

•Storage humidity: 5% to 90% Non- Condensing

•Operating temperature: 0°C to 40°C (32°F to 104°F)

•Power: 48 V

•Storing temperature: -20°C to 70°C (-4°F to 158°F)

Connectors:

•Network: RJ45 (Ethernet)

•PC: RJ45 (Ethernet)

•Handset: RJ14 Standard Handset Connector

•Headset: Standard Computer Headset and RJ Connector Headset

•Power: Center pin+

User Interface

•Display: Graphical 128 x 64 pixels

•34 keys, 6 LEDs, 4 soft keys

•Last calls (100 entries)

•Address book (100 entries)

•Address book Import/Export

•Number guessing, speed dialing,

•Missed calls, dialed calls

•Call waiting indication

•Clock, call-timer

•Caller-ID

•Call blocking (Deny List)

•Two lines (default)

•Programmable function keys ( with expansion module up to 65 keys)

•Menu-driven user interface

•Selectable ringing melodies

•National language support (NLS)

•Asian language support (ALS)

•Log in/log out

•URL Dialing support

•Do not disturb

•Speakerphone (Half Duplex)

•Auto answer mode

•UTF8-encoded Caller-ID (ALS)

•Multi-Line registration†

Call Features

•Hold

•Blind transfer, Attended transfer

•Music on hold support†

•Divert

•Call intrusion

•Conferencing

•Call park†, Call pick-up

•Call completion†

Web Server

•Embedded web server

•Easy configuration of the phone, remote configuration

•Dial from web interface

•Password protection

•Diagnostics (tracing, logging)

•Images can be downloaded from Internet for slow connections

•Probability registrations

•Compatible with Microsoft™ Messenger™

Codecs

•G.711 aLaw, Law

•G.729A, GSM 6.10 (Full rate)

•GIPS (optional)

•48 kHz, 16 bit audio hardware

•In-band DTMF

•Out-of-band DTMF (RFC2833)

SIP

•RFC3261 compliant

•UDP and TCP support

•Digest authentication

•Loose routing and strict routing support

•Error-information support

•Reliability of provisional responses (RFC3262)

•DNS SRV (RFC3263), redundant server support

•Offer/answer (RFC3264)

•Message waiting indication reception, subscription for

•MWI events (RFC3265)

•Session-Timer

•Dialog-State

•In-band and out-of-band DTMF

•STUN client (NAT traversal)

•UPnP client (NAT traversal)

•ΕNUM (RFC3261)

•ΝAPTR (RFC2915)

•rport (RFC3581)

•REFER (RFC3515)

•Outbound proxy support, initial route

H323

•Fast start, early start

•H.245 tunneling

•H.450.2 (call transfer), H.450.3 (divert), H.450.4 (hold), H.450.5 (call park/pickup), H.450.7 (message waiting indication), H.450.9 (call completion), H.450.11 (call intrusion)

•Short message reception

•Out-of-band DTMF negotiation

•User input indication via H.245

•PBX codes (conference, pickup, divert, hold, transfer)

•Alternate Gatekeeper support

•Automatic Gatekeeper detection

•Configurable gatekeeper TTL

•Automatic settings retrieval from Gatekeeper

•Gateway or Gatekeeper mode

•Facility based supplementary services

•Gateway/External line prefix support

Installation

•Static IP provisioning, DHCP

•http client for configuration

•Automatic software update

•Completely automatic installation from web

•Daylight saving time

Ethernet

•2 port with switch included (802.3 10/100 BT half duplex/full duplex with autosense)

•Power over LAN support & IEEE 802.3af

†SIP only

*in preparation

** 3rd party OEM product

Presence†

•Presence indication

©2003 snom technology AG All rights reserved.

Version 1.0 (01 Nov 2003)

Europe & ROW:

USA and Americas:

India and SAARC:

snom technology AG

snom USA Representation

snom technology (India) Pvt Ltd.

Pascalstr. 10B

ABP International, Inc.

No. 417, International Trade Tower

10587 Berlin, Germany

1203 Crestside Dr.

Nehru Place, New Delhi-110019

Phone: +49 (30) 39833-0

Coppell, Texas 75019, USA

Phone: +91 11 26234097

Fax: +49 (0) 39907839

Phone: +1-972-831-0280

Fax: +91 11 26234079

mailto:info@snom.de

sip:usa@snom.com

http://www.snomindia.com

http://www.snom.com

mailto:usa@snom.de

mailto:info@snomindia.com

sip:info@snom.com

 

sip:india@snom.com

Page 2
Image 2
Snom 220 manual Connectors, User Interface, Call Features, Web Server, Codecs, H323, Ethernet, Presence†