NetComm V90 manual Shipping Contents

Page 8

Standards Supported

•SIP V2.0 Standard (RFC 3261)

•SDP (RFC 2327)

•Digest authentication and MD5 encryption (SIP)

•ITU-T G.711 Alaw/Ulaw, G.729A, G.729AB, G.723.1 and GSM Voice Codec

•RTP (Real Time Data Transmission) RFC1889

•RTCP (Real Time Transport Control Protocol) RFC 3550

•Proprietary Firewall/Passthrough Technology

•Simple Traversal of UDP over NAT (STUN)

•Web-based Management

•PPP over Ethernet (PPPoE)

•PPP Authentication Protocol (PAP)

•Internet Control Message Protocol (ICMP)

•TFTP Client

•Hyper Text Transfer Protocol (HTTP)

•Dynamic Host Configuration Protocol (DHCP)

•Domain Name System (DNS)

•Out-band DTMF Relay: RFC 2833 and SIP Info

•SIP proxy address in DHCP (RFC 3361)

•RFC 3265 and RFC 3842 for Message Waiting Indication

Hardware Interface

•Ethernet PC & LAN Port (2 x RJ-45, 10/100BaseT)

•Headset Jack

•DC Jack

Note: If your network is not PoE (Power over Ethernet) enabled then you will require an external power adapter before you can use the VoIP Phone. Please contact NetComm to purchase the correct power adapter for this product.

Shipping Contents

•The NetComm V90 VoIP Phone

Item

Description

Warranty Registration

Phone warranty card

 

 

Quick Start Guide

Quick Start Guide

 

 

Ethernet Cable

Straight-through cable

 

 

V90 VoIP Phone User Guide

YML871Rev1

 

www.netcomm.com.au

Image 8
Contents User Guide Easily without any hassles? Contents V90 VoIP Phone User Guide Overview NetComm V90 Physical Layout Key Features NetComm V90 VoIP Phone SpecificationAdvanced System Features Shipping Contents Installation Basic Configuration Hardware InstallationConfiguring the NetComm Accessing the NetComm V90 VoIP Phone Web ConfigurationConfiguring the NetComm V90 VoIP Phone SIP Phone number Display nameMore Configurations PreferencePC Port Configuration Network ConfigurationLAN Port Configuration Call Settings Audio Codec Preference Selecting Ring TonesTo set the Ring Tone Phone Settings ToolsReset Configuration Settings System RebootNetComm V90 VoIP Phone Operation Making and Answering CallsDialing from the Speed Dial Redialing the last number dialedDialing from the Call History Using other Call Features Using VoicemailPutting a Call on Hold Three Way ConferencingOther Phone Operations Adjusting the LCD Contrast Resetting Phone ConfigurationLCD Indicators Appendix a Function Key Function that can be used for the function keys Appendix B Legal & Regulatory Information Customer InformationProduct Warranty Limitations of WarrantyYour ADSL2+ connection Product Warranty Contact Information Email support@netcomm.com.au