Riverstone Networks 9000 manual Network Interface, Dimensions, Environmental requirements

Page 13

Specifications

Network Interface

All modules are hot swappable and can be used in any available NIs slot

24--port 1000BaseX (SFP)

24-port 10/100/1000 BaseT (RJ45)

24-port PoE 10/100/1000BaseT (RJ45)

2-port 10GBaseX (XFP)

6-port 10GBaseX (XFP)

Dimensions

OmniSwitch 9600

•Height: 9.6 in (24.4 cm – 5.5 RU)

•Width: 17.45 in (44.3 cm)

•Depth: 14.45 in (36.7 cm)

•Weight (fully loaded chassis): <55 lbs (25 kg) OmniSwitch 9700

•Height: 19.25 in (48.9 cm – 11 RU)

•Width: 17.4 in (44.2 cm)

•Depth: 14.75 in (37.5 cm)

•Weight (fully loaded chassis): <130 lbs (60 kg) OmniSwitch 9800

•Height: 29.75 in (75.6 cm – 17 RU)

•Width: 17.4 in (44.2 cm)

•Depth: 14.75 in (37.5 cm)

•Weight (fully loaded chassis): <190 lbs (85 kg)

Power Supply & Power Consumption

600 W AC Power Supply

•Input voltage: 100-240 VAC auto-ranging

•Operating frequency: 47-63 Hz

•Maximum input current:

•7.5A at 110 VAC; 3.65 A at 220 VAC

Power Consumption

•OS9600 Chassis & fan trays: <42 W

•OS9700 / OS9800 Chassis & fan trays: <80 W

•OS9600-CMM / OS9700-CMM: <27W

•OS9800-CMM: <40W

•OS9-GNI C24/P24/U24 : <55W

•OS9-XNI-U2: <36W

•OS9-XNI-U6: <67W

•PSU efficiency: > 0.75

Environmental requirements

Operating temperature:

•32° to 113°F (0° to 45°C) Storage temperature:

•14° to 158°F (-10° to 70°C)

•Humidity (operating and storage):

•10% to 90% non-condensing

Heat dissipation (fully loaded w/ U6 & redundancy):

•OmniSwitch 9600: 1,715 BTU/hr, max

•OmniSwitch 9700: 3,412 BTU/hr, max

•OmniSwitch 98002: 6,870 BTU/hr, max

IEEE Standards

•IEEE 802.1ad (VLAN Stacking)

•IEEE 802.1D (STP)

•IEEE 802.1p (CoS)

•IEEE 802.1Q (VLANs)

•IEEE 802.1s (MSTP)

•IEEE 802.1w (RSTP)

•IEEE 802.1X (Port based NAC)

•IEEE 802.3i (10BaseT)

•IEEE 802.3u (Fast Ethernet)

•IEEE 802.3x (Flow Control)

•IEEE 802.3z (Gigabit Ethernet)

•IEEE 802.3ab (1000BaseT)

•IEEE 802.3ac (VLAN Tagging)

•IEEE 802.3ad (Link Aggregation)

•IEEE 802.3af (Power over Ethernet)

•IEEE 802.3ae (10G Ethernet)

IETF Standards

BGP

•RFC 1771-1774/2842/2918/3392 BGP v4

•RFC 1269/1657 BGP v3 & v4 MIB

•RFC 3065 BGP AS Confederations

•RFC 2385 BGP MD5 Signature

•RFC 2042 BGP New Attribute

•RFC 2439 BGP Route Flap Damping

•RFC 2796 BGP Route Reflection

•RFC 1965 BGP AS Confederations

•RFC 1997/1998 BGP Communities Attribute

•RFC 1966 BGP Route Reflection

•RFC 1403/1745 BGP/OSPF Interaction

ALCATEL 13 >

Image 13
Contents Alcatel OmniSwitch Simplified network management High performance for converged networksSecurity OmniSwitch 9000 Family Alcatel OmniSwitchEnterprise core / Data center Wiring closet connectivityAggregation layer Resiliency maximized network uptime Highest availability for the enterpriseMulti-layer security Distributed intelligenceAdvanced network policies for secure & converged networks Core Alcatel OmniVista and OneTouch manageabilityIPv6 support First Green switch in the market RoHS compliancyBundles Chassis and power suppliesManagement and fabric modules Network interface cardsLayer-3 Routing IPv4 Layer-2 SwitchingLayer-3 Routing IPv6 Convergence Layer-3 Routing IPXManagement RIP/SAPSupport Plus Service and supportNetwork Interface DimensionsEnvironmental requirements Ieee StandardsManageability Quality of ServicesOthers Warranty Safety Agency CertificationsImmunity