Riverstone Networks 9000 manual Manageability, Quality of Services, Others

Page 14

OSPF

•RFC 1253/1850/2328 OSPF v2 & MIB

•RFC 1765 OSPF Database Overflow

•RFC 3623 OSPF Graceful Restart

•RFC 2154 OSPF MD5 Signature

•RFC 1587/3101 OSPF NSSA Option

•RFC 2370/3630 OSPF Opaque LSA

RIP

•RFC 1058 RIP v1

•RFC 1722/1723/2453/1724 RIP v2 & MIB

•RFC 1812/2644 IPv4 Router Requirement

•RFC 2080 RIP ng

IP Multicast

•RFC 1112 IGMP v1

•RFC 2236/2933 IGMP v2 & MIB

•RFC 3376 IGMPv3

•RFC 1075 DVMRP

•RFC 2934 PIM MIB for IPv4

•RFC 2362 PIM-SM

•RFC 2365 Multicast

•RFC 2715/2932 Multicast Routing MIB

IPv6

•RFC 2292/2373/2374/2460/2462 IPv6

•RFC 2464/2553/2893/3493/3513 IPv6

•RFC 3542/3587 IPv6

•RFC 2461 NDP

•RFC 2463/2466 ICMP v6 & MIB

•RFC 1886 DNS for IPv6

•RFC 2452/2454 IPv6 TCP/UDP MIB

•RFC 2740 OSPF for IPv6

•RFC 2858 MP Extensions for BGP-42

•RFC 3056 IPv6 Tunneling

Manageability

•RFC 854/855 Telnet & Telnet options

•RFC 1215 Convention for SNMP Traps

•RFC 2616 /2854 HTTP & HTML

•RFC 2096 IP MIB

•RFC 1212/2737 MIB & MIB-II

•RFC 1643/2665 Ethernet MIB

•RFC 2668/3636 IEEE 802.3 MAU MIB

•RFC 1573/2233/2863 Private Interface MIB

•RFC 1155/2578-2580 SMI v1 & SMI v2

•RFC 1157/2271 SNMP

•RFC 1213/2011-2013 SNMP v2 MIB

•RFC 1901-1908/3416-3418 SNMP v2c

2Check with Alcatel for availability

•RFC 2570-2576/3411-3415 SNMP v3

•RFC 2667 IP Tunneling MIB

•RFC 2674 VLAN MIB

Security

•RFC 2104 HMAC Message Authentication

•RFC 1321 MD5

•RFC 2284 PPP EAP

•RFC 2139/2866/2867/2620 RADIUS

Accounting & Client MIB

• RFC 2138/2865/2868/3575/2618 RADIUS

Authentication & Client MIB

•RFC 2869/2869bis RADIUS Extension

•RFC 2228 sFTP

•RFC 959/2640 FTP

Quality of Services

•RFC 896 Congestion control

•RFC 3635 Pause Control

•RFC 1122 Internet Hosts

•RFC 2474/2475/2597/3168/3246 DiffServ

Others

•RFC 3176 sFlow

•RFC 826/903 ARP & Reverse ARP

•RFC 925/1027 Multi LAN ARP / Proxy ARP

•RFC 951 Bootp

•RFC 1493 Bridge MIB

•RFC 919/922 Broadcasting internet datagram

•RFC 1518/1519 CIDR

•RFC 1541/1542/2131/3396/3442 DHCP

•RFC 2132 DHCP Options

•RFC 2131/3046 DHCP/BootP Relay

•RFC 792 ICMP

•RFC 791/894/1024/1349 IP & IP / Ethernet

•RFC 2251 LDAP v3

•RFC 1305/2030 NTP v3 & Simple NTP

•RFC 1191 Path MTU Discovery

•RFC 3060 Policy Core

•RFC 1151 RDP

•RFC 1757/2819 RMON & MIB

•RFC 950 Subnetting

•RFC 793/1156 TCP/IP & MIB

•RFC 768 UDP

•RFC 2338/3768/2787 VRRP & MIB

•RFC 1256 ICMP Router Discovery

> 14 ALCATEL

Image 14
Contents Alcatel OmniSwitch Security High performance for converged networksSimplified network management Alcatel OmniSwitch OmniSwitch 9000 FamilyAggregation layer Wiring closet connectivityEnterprise core / Data center Highest availability for the enterprise Resiliency maximized network uptimeAdvanced network policies for secure & converged networks Distributed intelligenceMulti-layer security Alcatel OmniVista and OneTouch manageability CoreFirst Green switch in the market RoHS compliancy IPv6 supportManagement and fabric modules Chassis and power suppliesBundles Network interface cardsLayer-3 Routing IPv6 Layer-2 SwitchingLayer-3 Routing IPv4 Management Layer-3 Routing IPXConvergence RIP/SAPService and support Support PlusEnvironmental requirements DimensionsNetwork Interface Ieee StandardsOthers Quality of ServicesManageability Immunity Safety Agency CertificationsWarranty