D-Link DSL-564T manual Standards Compatibility and Compliance

Page 15

DSL-564T ADSL Router User’s Guide

Standards Compatibility and Compliance

The DSL-564T complies with or is compatible with the following standards as recognized by their respective agencies.

∙ITU G.992.2 (G.lite “Splitterless ADSL”) compliant

∙ITU-T Rec. I.361 compliant

∙RFC 791 Internet Protocol compliant

∙RFC 792 UDP compliant

∙RFC 826 Address Resolution Protocol compliant (ARP) compliant

∙RFC 1058 Routing Information Protocol (RIP) compliant

∙RFC 1213 MIB II for IP compliant

∙RFC 1334 PPP Authentication Protocol compliant

∙RFC 1389 Routing Information Protocol 2 (RIP2) compliant

∙RFC 1483 IP over AAL5/ Bridged Ethernet over AAL5 compliant

∙RFC 1557 Classical IP over ATM (IPoA) compliant

∙RFC 1661 Point to Point Protocol (PPP) compliant

∙RFC 1877 Automatic IP assignment compliant

∙RFC 1994 Challenge Handshake Authentication Protocol compliant

∙Supports RFC 2131 and RFC 2132 DHCP functions including: automatic assignment of IP address, use of subnet mask and default gateway and provision of DNS server address for all hosts

∙RFC 2364 PPP over ATM compliant (PPPoA) compliant

∙RFC 2516 PPP over Ethernet compliant (PPPoE) compliant

∙RFC 2684 Bridged/Routed Ethernet over ATM compliant

∙IEEE 802.3 compliant

∙IEEE 802.3u compliant

∙IEEE 802.1d compliant

∙IEEE 802.3x compliant

∙Embedded web server support

∙Supports Dynamic Learning

∙Supports Static Routing

∙Supports NAPT for up to 4096 connections

∙Supports DHCP for up to 253 hot connections

∙Supports IGMP

∙Supports ATM Forum UNI 3.1/4.0

∙Supports ATM VCC (Virtual Channel Circuit) for up to eight sessions

∙Supports TELNET and TFTP

∙Supports back pressure for half-duplex

3

Image 15
Contents DSL-564T Adsl Router User’s Guide FCC Warning DSL-564T DSL Router User’s GuideWarranties Exclusive Wichtige SicherheitshinweiseSoftware HardwareWarranty and Registration Information for USA Only DSL-564T DSL Router User’s Guide Table of Contents Status Menus Installation Requirements About This User’s GuideBefore You Start Ethernet Port NIC Adapter Additional SoftwareAbout Clip Connections RFC Information you will need from your Adsl service provider Information you will need about your LAN or computer Router Description and Operation What is ADSL?Router Features Standards Compatibility and Compliance Packing List Front Panel DisplayRear Panel Connections Factory Reset Button Power on RouterConnect Router to Ethernet Hub or Switch to Router ConnectionNetwork Connections Connect Adsl LineComputer to Router Connection Wan Configuration Summary Configuring IP Settings on Your ComputerConfigure Windows XP for Dhcp DSL-564T Adsl Router User’s Guide Windows Configure Windows 2000 for DhcpConfigure Windows ME for Dhcp Windows MEWindows 95 and Windows Configure Windows 95 and Windows 98 for Dhcp Configure Windows NT 4.0 for DhcpWindows NT 4.0 Workstations Login to Home Access the Configuration ManagerHome Status Information window Configure the RouterOpening Setup window Setup MenuDSL Modulation Settings Configure Connection 1 for PPPoAPPPoA Connection 1 Setup menu Change the Connection Type Configure Connection 1 for PPPoESetup Configure Connection 1 for PPPoE Setup Configure Connection 1 for Bridge Configure Connection 1 for BridgeSetup Configure Connection 1 for Static IP for the WAN Configure Connection 1 for Static IP for WANDSL-564T Adsl Router User’s Guide Setup Configure Connection 1 for Dhcp service for the WAN Configure Connection 1 for Dhcp for WAN10. Setup Configure Connection 1 for Clip IPoA Configure Connection 1 for ClipCreate a New Connection New Connection Example 1 Create a New PPPoE Connection 11. Setup a New Connection ConnectionNew Connection Example 2 Create a New Bridge Connection 12. Setup a New Connection ConnectionLease Time Dhcp Configuration for LANDhcp Parameter Description Start IP End IP14. Configure Dhcp Relay Service Enable Dhcp RelayManagement IP 15. Configure Management IP16. Router Tools Menus Save Configuration Changes18. Changes permanently saved message Advanced Router Management Advanced UPnP window UPnPLAN Clients LAN Clients SetupAdvanced Port Forwarding window Port ForwardingServers Category Available Rules GamesAudio/Video ApplicationsSet up Custom Port Forwarding Rules Port Forwarding User Rules Management Access Control menu Access ControlVPN Advanced Security Enable/Disable NAT and FirewallSetup Remote Management Bridge FiltersDMZ IP Address 10. Multicast pass-through menu Multicast Pass-through11. Static Routing menu Static Routing12. Dynamic Routing RIP menu Dynamic RoutingMultiple Virtual Connections 13. Tools and utility menu links Tools and Utility Menus14. User Management menu User Management15. Tools System Commands menu System Commands16. Remote Log menu Remote Log17. Tools Update Gateway window Update Gateway18. Tools Ping Test window Ping Test19. Tools Modem Test window Modem Test20. Status display links Status Menus21. Network Statistics window Network StatisticsDhcp Clients Connection StatusProduct Information Modem StatusHelp Menu System LogRate StandardsProtocols Data TransferCE Class B, FCC Class B Part Physical and EnvironmentalUsing the Default IP Address Assigning Network IP AddressesManual IP Address Assignment Using Dhcp IP Setup Example #2Changing the IP Address of the Router IP Addresses IP ConceptsClass Beginning Address Ending Address IP Network ClassesIP Class Subnet Mask Subnet MaskMicrofilters Microfilter InstallationLine Splitter Line Splitter InstallationEast Chang An Ave., Dong Cheng District TEL 27-12-665-2165 FAX 2F, No , Pao-chung Road, Hsin-tien, Taipei, Taiwan Registration Card