RuggedCom RX1512 manual Wan

Page 10

1. Product Overview

WAN Port Options

•Up to 4 T1/E1 ports via RJ45 connectors (channelized/unchannelized)

•Up to 2 E1 ports via BNC connectors (channelized/unchannelized)

•Cellular/DDS

Serial Ports

•Fully compliant EIA/TIA RS485, RS422, RS232 serial ports (software selectable) with RJ45 connectors

•Raw socket mode support allows conversion of any serial protocol

Protocols

•WAN

•Frame Relay RFC 1490 or RFC 1294

•PPP RFC 1661, 1332, 1321, 1334, PAP, CHAP Authentication

•Multilink PPP RFC 1990

•GOOSE messaging support

•IP

•Routing: OSPF, BGP, RIPv1, RIPv2

•VRRP Agent

•Traffic control, NTP Server, IP Multicast Routing

•DHCP Agent (Option 82 Capable)

Frame Relay Support

•ISO and ITU compliant, network certified.

•ANSI T1.617 Annex D, Q.933 or LMI Local Signaling

Management Tools

•Web-based, SSH, CLI management interfaces

•SNMP v1, v2, and v3

•Remote Syslog

•Rich set of diagnostics with logging and alarms

•Loopback diagnostic tests

•Raw and interpreted real-time line traces

Universal Power Supply Options

•Non-removable power supply integrated with chassis/cm/unit

•Fully integrated power supplies (no external adaptors)

•Input voltage range: 10-72VDC

•TUV/UL 60950 safety approved to 85°C

Warranty

• 5 Year Warranty

RuggedCom® RuggedBackbone™

10

RX1512 Installation Guide Rev 105

Image 10
Contents RuggedBackbone RX1512 Disclaimer Of Liability Warranty Contacting RuggedComAll Rights Reserved Registered TrademarksTable of Contents Page List of Figures Page List of Tables FCC Statement And Cautions Product Overview Feature HighlightsFunctional Overview WAN RuggedBackbone Modules LM1 and LM2Front Panel Front View RX1512Ethernet Copper Line Modules LMModule Status LEDs Ethernet FiberWAN SFP ModularSerial Cellular Modem DDS Digital Data ServicesAPE Appplication Processing Engine Power Supply Installation Mounting1. RX1512Dimensions DIN Rail Mounting Side ViewRX1512Dimensions Top View 1. RX1512 DC Power Connectors Power Supply Wiring and GroundingChassis Ground Connection Critical Alarm Wiring DC Power Supply Wiring ExampleWAN Ports RJ45 RJ45 Pin Signal FunctionSerial Console Port T1/E1 pinout1. RJ45 Twisted-Pair Copper Ports WAN Ports BNCCopper Ethernet Ports Gigabit Ethernet 1000Base-TX Cabling RecommendationsTransient Suppression Cabling Category 1000Base Required ActionDDS Ports RJ45 Pin RS232 Mode RS485 Mode RS422 ModeSerial Ports RJ45 RJ45 Pin DescriptionRx LED Color Status SFP Optics Installation, removal, and precautionsDDS Rx and Tx LED Indications Tx LED Color StatusModule Insertion SFP SFP Module RemovalFiber Ethernet Ports 20. SFP module removalCellular Modems Module Order Code DescriptionInstalling SIM Cards for GSM, EDGE, HSPA+ Cellular Modems GSM, EDGE, HSPA+ Cellular Modem CardPage APE Overview Feature DescriptionAPE Application Processing Engine Supported Operating SystemsSecondary Network Interface Placing the APE in a VlanInstalling an Operating System Procedure 3.1. To install an operating systemLED Indicators APE BiosResetting the Module LED Color and StateFAQs Critical Alarm Relay Specifications Technical SpecificationsPower Supply Specifications Copper Ethernet Port SpecificationsCable Tx λ typ Tx min Tx max Distance Power Fiber Ethernet Port SpecificationsFast Ethernet 100Mbps Optical Specifications OrderGigabit Ethernet 1Gbps Optical Specifications Mechanical SpecificationsOperating Environment EMI And Environmental Type Tests Test Description Test Levels SeverityIeee 1613 C37.90.x EMI Immunity Type Testsa Test Description Test LevelsAgency Approvals Agency Standards CommentsWarranty RuggedCom Inc