Atlantis Land A02-RA2 ME01 manual Bridge / Router Protocols, Ethernet Interface, USB Interface

Page 7

Bridge / Router Protocols

•Ethernet to ADSL self learning Transparent Bridging (IEEE 802.1D )

•128 MAC Address support

•RIPv2(backward compatible route table)

•Static IP Routing(Configurable route table)

•DHCP server (configurable and supports up to 254 addresses)

•DHCP Client

•DHCP relay agent

•PPP auto reconnect and configurable timeouts

•PPP auto reconnect on WAN access

•PAP/CHAP

•128 character support for PPPx username/passwords

•DNS Proxy

•Port forwarding

•NAT ( Network Address Translation)

•NAPT

•ALG support (MSN Messenger 4.x, H.323 (Microsoft NetMeeting), AOL Instant Messenger, Windows Media Player, Real Audio, CuSeeMe 5.00, DirectX 8.0 –DirectPlay, IPSec, PPTP VPN pass-through, L2TP VPN pass-through, HTTPS, HTTP, FTP, ICMP, SMTP, POP3, NNTP, Telnet, Age of Empires 2, StarCraft, Diablo (Blizzard), Quake 2/ Quake 2 Server, Quake 3, Doom, Half Life Counter Strike/ Team Fortress Classic, Return to Castle Wolfenstein, Unreal Tournament, EverQuest, Warcraft (Blizzard))

•Wild Card DMZ

•Virtual server

•VPN pass through (IPSec-ESP Tunnel mode,L2TP,PPTP)

•Bridge filtering

•ICMP ( Internet Control Message Protocol )

•IGMP

•MAC Address Spoofing

•PPP Half Bridge

•Auto VPI/VCI PPPoE/PPPoA detection

Ethernet Interface

•IEEE 802.3 compliant

•10/100 Mbps

•Simultaneous operation with USB

•Each port can work at 10 Mbps or 100Mbps, full-duplex or half-duplex mode

•Automatic MDI/MDIX crossover for 100Base-TX and 10Base-T ports

•Auto-negotiation and speed-auto-sensing support

•Back-pressure-based flow control on half-duplex ports

•Pause-frame-based flow control on full duplex ports

•Store-and-forward switching mode

•High performance lookup engine with support for up to 4096 MAC address entries with automatic learning and aging

USB Interface

•Compliant with USB specification, Revision 1.1

•USB full speed ( 12Mbps )

•Vendor specific descriptors

5

Image 7
Contents Storm Lan Router Adsl Page Copyright WAN AtlantisLand I-Storm Lan Router AdslCapitolo 1 Introduzione ATM Protocols and Encapsulations Product Features Adsl ComplianceIntroduction to Ethernet Router Compliant with Adsl standardsEthernet Interface Bridge / Router ProtocolsUSB Interface Hardware Indicators Package Contents and Hardware IndicatorsFront Panel Rear Panel LED IndicatorsTCP/IP Configuration Hardware InstallationWindows 95/98/ME Get IP from Router Windows XP AtlantisLand I-Storm Lan Router Adsl Configure IP manuallyGet IP Address from Router Dhcp Ping Configure IP Address manuallyAccessing the Web Manager Configuring Adsl RouterISP Encapsulation, Bridge, PPP, and Dhcp ClientLLC/VC AtlantisLand I-Storm Lan Router Adsl TTL Dynamic IP for WAN Iprfc 1483 BridgeAdsl PPPoA RFC Static IP for WAN IP RFC 1483 RoutedPPPoE RFC Classical IP over ATM RFC LAN ConfigurationDhcp Server PPP Configuration NAT Configuration AtlantisLand I-Storm Lan Router Adsl Snmp Virtual ServerFTP Http SmtpBridge filtering DNS Configuration Save Settings Route Table WAN StatusATM Status TCP StatusLearned MAC Table System Default Gateway ConfigurationRIP Configuration Adsl ConfigurationAdmin Password ConfigurationMiscellaneous Configuration Diagnostic Test Reset to Factory DefaultCode Image Update System Log Network Code Image UpdateSupport Adsl Ethernet Router Configuration Scenario 1 Bridge Mode Configuration with PPPoE ClientDMZ Scenario 2 Router Mode Configuration with Dynamic IP AtlantisLand I-Storm Lan Router Adsl Scenario 3 Router Mode Configuration with Static IP AtlantisLand I-Storm Lan Router Adsl Scenario 4 Router Mode PPPoA Configuration RFC2364 AtlantisLand I-Storm Lan Router Adsl Scenario 5 Router Mode PPPoE Configuration RFC2516 DMZ Static IP Address Tftp server Disabled Http server port