D-Link DSL-100D manual Features, System Requirements

Page 5

Introduction

This section describes the ADSL PCI modem card, its features, and system requirements.

Features

The ADSL PCI Modem Card is an internal PCI device designed for use with Windows 95, 98, 2000, Me and NT 4.0. This modem card connects to an ADSL/telephone line using a standard RJ-11 connector and follows all the latest PC industry guidelines, including Plug 'n Play. For added convenience, an additional RJ-11 receptacle provides an outlet for a standard telephone or fax machine. To insure interoperability with service provider DSL systems your ADSL modem card supports DMT (Discrete Multi-Tone) modulation.

Performance features:

•Remote bridging with RFC 1483 encapsulation, both LLC-SNAP and VC multiplexing options

•Classical IP over ATM per RFC 1577

•PPP (Point-to-Point Protocol) over ATM per RFC 2364

•Full LCP: NBCP, IPCP, and IPXCP

•Authentication: PAP, CHAP, SPAP, and Microsoft(r) password encryption extensions

•TAPI style interface

•Van Jacobsen IP header compression

•Software frame compression LED indicators:

•Link – indicates a valid ADSL connection

•Data – indicates data is currently being transferred via the ADSL connection

System Requirements

D-Link recommends that your PC system meet the following minimum requirements to be able to use the ADSL PCI Modem Card:

•An IBM PC or compatible computer with a Pentium 100Mhz or faster processor

•30 megabytes of free hard disk space

•32 megabytes or more of main memory (RAM)

•A 8x or faster CD-ROM drive

•Microsoft Windows 95, 95 OSR2, 98, 98 Second Edition, 2000, Windows Millennium Edition or NT 4.x (Service Pack 3 or above)

1

Image 5
Contents DSL-100D Adsl PCI Modem Page Table of Contents Before you Begin PurposeSystem Requirements FeaturesDetermine Your Operating System Gather InformationOperating Systems Connection Address and Configuration Internet Service ProtocolAdsl Communication Settings Configuration FormStep Install Software Driver Software Installation and ConfigurationWindows 98/98SE Driver Installation Page Page Windows 95 Driver Installation Click OK Windows 2000 Driver Installation Page Page Page Windows ME Driver Installation Page Page Windows NT 4.0 Driver Installation Page Page Page Configure Modem Page Configure Modem for Windows Page Page RFC 2364 PPPoA Users Connect to InternetPage For RFC 1483 and RFC 1577 Users Page Windows 95 and Windows 98 RFC 1483/RFC Windows 2000 RFC 1483/RFC Contacting Technical Support Australia D-LINK Australasia OfficesJapan Link Japan LED Indicators Modem IndicatorsUninstall the Modem Technical Specifications FCC Warning TrademarksCopyright Statement Hardware Limited WarrantyLimitation of Warranties Page Print, type or use block letters Registration Card