D-Link DIV-140 manual Features

Page 4

Features

Following features are supported.

Protocols

•SIP RFC 3261 Compliance

•STUN and IP sharing support for NAT

•RTP and RTCP

•DTMF Tx/Rx support using SIP INFO or Out of Band as per RFC 2833.

•Fax Support using T.38 Fax Relay and Fax Passthrough

•NTP to keep device time in synchronization

•DNS/SRV RFC 3263 compliance

Features

•DTMF generation and detection

•Fax-tone detection

•Caller ID Detection and Generation

•Custom Caller ID Configuration

•Detection and generation of user-specified tones

•Polarity Reversal Generation

Call Features

•Consultation Call Hold

•Attended and Unattended Call Transfer

•Call Forward (Always, on Busy, on No Answer)

•Call Waiting

•Hot line and Warm line

•ACR

•Hunt Group

•Speed Dial (System wide and per port)

•Phone Book (System wide and per port)

Audio Features

•G.729ab — G.729a with VAD and CNG support

•G.711 μ-law and A-law codec

•G.711 Annex 2. Support for VAD and CNG

•G.723.1 with 5.3 and 6.3 Kbps rates

Voice Quality

•IP layer TOS

•Dynamic/Adaptive Jitter Buffer algorithm

•Packet loss concealment (PLC)

•Echo Cancellation (G.168)

•Gain/Attenuation settings

Miscellaneous

•Forced Call disconnection from WEB/CLI/by dialing in key sequence

•Upgrade History, Call History, Port Statistics Display

•HTTP/TFTP software upgrade

•Configuration Backup and Restore.

•Syslog Support

•Restore to Factory Default

D-Link DIV-140 User Guide

Image 4
Contents Page Table of Contents Product Overview IntroductionFeatures Hardware Overview Front Panel LEDsRear Panel Connections Installation RequirementsConnection Configuration Web-based Configuration Page Device Configuration Audio Configuration Link DIV-140 User Guide Call Configuration Link DIV-140 User Guide Network Configuration Time Configuration NAT Configuration Media Configuration VoIP Configuration All ChannelsWaiting Indication Hunt Group Destination Link DIV-140 User Guide ACR Link DIV-140 User Guide System Phone Book System Speed Dial Port Configuration Link DIV-140 User Guide Port Phone Book Port Speed Dial Login Configuration Debug Device Management Upgrade History Call History Link DIV-140 User Guide Port Status Save Changes Restart System Troubleshooting Why won’t my configuration changes go into effect?Page Page Please check the following Why is caller ID is not being detected? Warranty Limited WarrantyLimited Software Warranty What Is Not Covered Limitation of Liability Contacting Technical Support For customers within the United StatesRegistration