TANDBERG TC3.0 manual Supported RFCs in SIP, Current RFCs and drafts supported in SIP

Page 52

TANDBERG Codec C90 and Profiles using C90

 

ContentsContents

 

IntroductionIntroduction

 

AdvancedAdvancedconfigurationconfiguration

 

PassPasswordord protectionprotection

 

 

 

 

 

 

 

 

 

 

AboutAboutmonitorsonitors

AudioAudiomattersat ers

Administrator guide

 

AppendicesApp dicesices

 

ContactContactusus

 

 

 

 

Supported RFCs in SIP

The RFC (Request for Comments) series contains technical and organizational documents about the Internet, including the technical specifications and policy documents produced by the Internet Engineering Task Force (IETF).

Current RFCs and drafts supported in SIP

•RFC 1889 RTP: A Transport Protocol for Real-time Applications

•RFC 2190 RTP Payload Format for H.263 Video Streams

•RFC 2327 SDP: Session Description Protocol

•RFC 2396 Uniform Resource Identifiers (URI): Generic Syntax

•RFC 2429 RTP Payload Format for the 1998 Version of ITU-T Rec. H.263 Video (H.263+)

•RFC 2617 Digest Authentication

•RFC 2782 DNS RR for specifying the location of services (DNS SRV)

•RFC 2833 RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals

•RFC 2976 The SIP INFO Method

•RFC 3016 RTP Payload Format for MPEG-4 Audio/Visual Streams

•RFC 3047 RTP Payload Format for ITU-T Recommendation G.722.1

•RFC 3261 SIP: Session Initiation Protocol

•RFC 3262 Reliability of Provisional Responses in SIP

•RFC 3263 Locating SIP Servers

•RFC 3264 An Offer/Answer Model with SDP

•RFC 3311 UPDATE method

•RFC 3361 DHCP Option for SIP Servers

•RFC 3420 Internet Media Type message/sipfrag

•RFC 3515 Refer method

•RFC 3550 RTP: A Transport Protocol for Real-Time Applications

•RFC 3581 Symmetric Response Routing

•RFC 3605 RTCP attribute in SDP

•RFC 3711 The Secure Real-time Transport Protocol (SRTP)

•RFC 3840 Indicating User Agent Capabilities in SIP

•RFC 3890 A Transport Independent Bandwidth Modifier for

SDP

•RFC 3891 The SIP “Replaces” Header

•RFC 3892 Referred-By Mechanism

•RFC 3960 Early Media

•RFC 3984 RTP Payload Format for H.264 Video

•RFC 4028 Session Timers in SIP

•RFC 4145 TCP-Based Media Transport in the SDP

•RFC 4568 SDP:Security Descriptions for Media Streams

•RFC 4574 The Session Description Protocol (SDP) Label Attribute

•RFC 4582 The Binary Floor Control Protocol

•RFC 4585 Extended RTP Profile for RTCP-Based Feedback

•RFC 4587 RTP Payload Format for H.261 Video Streams

•RFC 4629 RTP Payload Format for ITU-T Rec. H.263 Video

•RFC 5168 XML Schema for Media Control

•RFC 4796 The SDP Content Attribute

•RFC 4583 SDP Format for BFCP Streams

•RFC 5589: SIP Call Control Transfer

•draft-ietf-avt-rtp-h264-rcdo-02

•draft-ietf-avt-rtp-rfc3984bis-06

•draft-ietf-sip-outbound-20: Managing Client Initiated Connections

Media capabilities supported in SIP

The audio and video media capabilities supported in SIP are the same as for H.323.

D14635.02—MARCH 2010

52

www.tandberg.com

Image 52
Contents For Tandberg Codec C90 and Profile 65 Dual using C90 ContentsContents IntroductionIntroductionTable of Contents This guide?Document revision history Introduction ChapterIntroduction Purpose of this documentDisclaimers and Notices Products covered in this guideSoftware release notes New features and improvements What’s new­in this versionUser documentation Improved web interfaceIntegrator benefits Audio enhancementsCamera Tandberg Profile 65 Dual at a glance Design Features Application FeaturesPerformance Features Tandberg Codec C90 at a glanceAdvanced configuration settings Description of the advanced configuration settings Audio settingsAudio settings, Audio Input Microphone 1. Mode Audio Output Hdmi 1, 3 ModeAudio Output Line 1. Equalizer Mode Audio Input Microphone 1. VideoAssociation VideoInputSourceAudio Output Line 1. Mode Audio SoundsAndAlerts RingVolumeAudio Volume Audio SoundsAndAlerts KeyTones ModeCamera settings Camera settings,Cameras Camera 1. Whitebalance Mode Cameras Camera 1. IrSensorCameras Camera 1. Mirror Cameras Camera 1. DhcpConference settings Conference settings,Conference 1. DefaultCall Protocol Conference 1. VideoBandwidth PresentationChannel WeightConference 1. DefaultCall Rate Conference 1. VideoBandwidth ModeGpio settings H323 settings Gpio Pin 1. ModeH323 Profile 1. Authentication LoginName H323 Profile 1. Authentication PasswordH323 settings, Network settings Network settings,Network 1. IEEE8021X Mode Network 1. IEEE8021X PasswordNetwork 1. IPv4 QoS Mode Network 1. IPv4 AddressNetwork 1. IPv4 QoS Diffserv Signalling Network 1. TrafficControl ModeNetwork 1. IPv4 QoS Diffserv Video Network 1. MTUNetworkServices settings NetworkServices settings,Phonebook settings Provisioning settings SerialPort settingsSIP settings SIP settings,Standby settings Standby settings, Standby BootAction Standby WakeupActionStandby Delay Standby ControlSystemUnit settings Time settingsTime settings, Video settingsVideo settings, Video Input Source 1. OptimalDefinition Profile Video Input Source 1. OptimalDefinition Threshold60fpsVideo Input Source 1. Quality Video Layout ScaleToFrameVideo OSD Mode Video Layout ScaleToFrameTresholdVideo OSD InputMethod InputLanguage Video Layout ScalingVideo Output Hdmi 1, 3 Resolution Video OSD TodaysBookingsVideo Output Hdmi 1, 3 MonitorRole Video Output Hdmi 1, 3 OverscanLevelVideo Output DVI 2, 4 Resolution Video Output Composite 5 ResolutionVideo Output Composite 5 MonitorRole Video Output Composite 5 OverscanLevelExperimental menu Experimantal menu,Password protection Setting the codec administrator password Password protectionSetting the menu password About monitors About monitors when you have a Codec C90 Main monitorDual monitors # * # 0 2 #Audio matters Dynamic audio API ExampleEqualizer Audio Console applicationEqualizer filter parameters Filter typesMicrophone reinforcement Using microphone reinforcement in a large roomZone Examples of local stereo configuration StereoStereo in point to point call Stereo in MultisiteAppendices Optimal Definition Profiles High 720p60Medium w576p60 Normal w448p60Configure the video inputs Default configurationsVideo Input Matrix About the matrixTandberg Dnam for ProfileDnam Amplifier Dnam LoudspeakerCE Declarations Tandberg Profile using Codec C90Tandberg Codec C90 China RoHS table Current RFCs and drafts supported in SIP Supported RFCs in SIPMedia capabilities supported in SIP Technical specifications Tandberg Profile 65 DualProtocols Tandberg Codec C90 Watts max. for codec and main camera Headquarters European Headquarters Tandberg