1.0 IP-Address and Secondary Addresses configuration
!!
!Version 4.0.0.0, Built Mar 26 2003, 19:47:17
hostname
interface FastEthernet1 description
ip address 10.10.10.1 255.255.255.0
ip address 40.40.40.1 255.255.255.0 secondary no shutdown
interface FastEthernet2 description
ip address 20.20.20.1 255.255.255.0
ip address 50.50.50.1 255.255.255.0 secondary no shutdown
end
1.1IP-Static-routing
1.2IP-Loopback Interface
!!
!Version 4.0.0.0, Built Mar 26 2003, 19:47:17
hostname
interface FastEthernet1 description
ip address 10.10.10.1 255.255.255.0
ip address 40.40.40.1 255.255.255.0 secondary no shutdown
interface FastEthernet2 description
ip address 20.20.20.1 255.255.255.0
ip address 50.50.50.1 255.255.255.0 secondary no shutdown
interface Loopback0
ip address 192.168.222.1 255.255.255.255 no shutdown
ip route 0.0.0.0 0.0.0.0 10.10.10.2
ip route 11.11.11.0 255.255.255.0 10.10.10.254 ip route 21.21.21.0 255.255.255.0 20.20.20.254 ip route 41.41.41.9 255.255.255.255 40.40.40.254 ip route 51.51.51.9 255.255.255.255 50.50.50.254
end
Configuration Guide | Page 4 of 55 |