Configuring the WAN Ports

ADSL Configuration

ADSL can be configured using three different types of encapsulation: PPPoA, PPPoE, and IPoA. Continue configuration with the ADSL type of your choice.

PPPoE

The following commands configure a sample PPPoE topology. The first set configures the LAN interface with directed broadcasts prohibited.

XSR(config)#interface FastEthernet 1

XSR(config-if<F1>)#ip address 192.168.1.1 255.255.255.0

XSR(config-if<F1>)#no ip directed-broadcast

XSR(config-if<F1>)#no shutdown

The commands below configure the ATM interface and sub-interface with a negotiated IP address, PAP username and password, and ban keepalives. They also reset default PVC VPI and VCI values to those requested by the DSL provider. Notice that the Maximum Segment Size (MSS) is set to 1400 bytes for TCP SYN (synchronize) packets. Because a PC connected to a Fast/ GigabitEthernet port may be unable to access Web sites if its MSS setting is too high, subtracting for the PPPoE, IP, TCP, and GRE headers (6, 20, 20, and 24 bytes, respectively) and the PPP Protocol ID should avoid that problem.

XSR(config)#interface ATM 0 XSR(config-if<ATM0/0>)#no shutdown XSR(config-if<ATM0/0>)#interface ATM 0.1 XSR(config-if<ATM0/0.1>)#no shutdown XSR(config-if<ATM0/0.1>)#encapsulation mux pppoe XSR(config-if<ATM0/0.1>)#ip address negotiated XSR(config-if<ATM0/0.1>)#ip mtu 1492 XSR(config-if<ATM0/0.1>)#ip tcp adjust-mss 1400

XSR(config-if<ATM0/0.1>)#ppp pap sent-username user@net password letmein XSR(config-if<ATM0/0.1>)#no ppp keepalive XSR(config-if<ATM0/0.1>)#pvc 0/100

The following optional commands configure two default routes:

XSR(config)#ip route 0.0.0.0 0.0.0.0 30.0.0.10

XSR(config)#ip route 30.0.0.10 255.255.255.255 ATM 0.1

The following optional commands configure NAT:

XSR(config)#access-list 99 permit 192.168.1.0 0.0.0.255

XSR(config)#interface FastEthernet 1

XSR(config-if<F1>)#ip nat source list 99 assigned overload

PPPoA

Enter the following commands to configure PPPoA. The first set configures the LAN interface with directed broadcasts prohibited.

XSR(config)#interface FastEthernet 1

XSR(config-if<F1>)#ip address 192.168.1.1 255.255.255.0

XSR(config-if<F1>)#no ip directed-broadcast

XSR(config-if<F1>)#no shutdown

XSR Getting Started Guide 3-11

Page 55
Image 55
Enterasys Networks XSR-3020 manual Adsl Configuration, PPPoE, PPPoA

XSR-3020 specifications

Enterasys Networks XSR-3020 is a sophisticated Layer 2 and Layer 3 switch designed to meet the demands of modern networking environments. Known for its robust performance and versatility, the XSR-3020 is an ideal solution for enterprises that require high efficiency, comprehensive security, and network reliability.

This switch supports a variety of advanced technologies, making it suitable for both data center and edge deployments. One of its standout features is its scalability. The XSR-3020 can accommodate growing network demands by allowing for easy integration of additional modules. This capacity for expansion ensures that organizations can adapt their networks without the need for complete hardware replacements.

The XSR-3020 offers high-speed connectivity through its multiple gigabit Ethernet ports, providing up to 48 10/100/1000BASE-T ports in a single chassis. This high-density design optimizes the physical space and ensures that organizations can connect numerous devices simultaneously without sacrificing performance. Additionally, it supports Power over Ethernet (PoE), allowing users to power network devices, such as IP cameras and access points, directly through the switch. This feature streamlines installations and reduces the clutter of electrical wiring.

Security is a critical consideration in today’s network landscape, and the XSR-3020 addresses this need with robust security features. It incorporates advanced access control capabilities, enabling administrators to segment traffic and enforce policies effectively. The switch also supports 802.1X authentication, ensuring that only authorized devices can connect to the network.

In terms of management, the XSR-3020 is designed to simplify operations through its user-friendly interface and extensive support for management protocols. It offers native support for Simple Network Management Protocol (SNMP) and can be easily integrated with various network management systems, allowing for efficient monitoring and troubleshooting.

Another key characteristic of the XSR-3020 is its reliability. With features such as redundant power supplies and fans, the switch ensures high availability, minimizing downtime for critical applications. It is also built to withstand harsh conditions, making it suitable for diverse environments.

Overall, the Enterasys Networks XSR-3020 combines high performance, scalability, and security, making it an excellent choice for organizations looking to enhance their network infrastructure. Its comprehensive set of features positions it as a reliable backbone for any modern enterprise network, ensuring that businesses can operate efficiently and securely.