Allied Telesis AT-AR236E manual Introduction, Features

Page 3

1.Introduction

The AT-AR236E ADSL Ethernet & USB Combo Router is the perfect high-speed WAN bridge/router. This full-featured product is specifically designed to connect to the Internet and directly connect to your local area network via high speed 10/100 Mbps Ethernet. The ADSL Router also has full NAT firewall and DMZ services to block unwanted users from accessing your network.

For game users, the ADSL Router is already pre configured for several low latency game ports. Just click on the game you are playing on line and the rest is done for you

The ADSL Router is fully compatible with all PCs; as long as the PC supports an Ethernet interface and is running a TCP/IP protocol stack, your PC can have high-speed WAN access. So, plug in the ADSL Router (refer to easy start guide), configure it (per your ISP’s requirements) and enjoy the fast Internet access like never before.

1.1Features

ADSL/ATM Support

•ANSI T1.413 issue 2, ITU-T G.992.1 (G.dmt) and G.992.2 (G.lite) compliant

•ADSL2, ADSL2+

•Rate Adaptive modem at 32 Kbps steps

•Dynamic Adaptive Equalisation to improve Carrier’s service area

•ATM Layer with Traffic shaping QoS Support (UBR, CBR, VBR-rt, VBR-nrt)

•AAL ATM Attributes - AAL5

•Multiple PVC up to 8 support (Bridge Support)

•Spectral compatibility with POTS

•F5 OAM Loopback/Send and Receive

Encapsulation Support

•RFC2684 Bridge and Routed LLC and VC Mux support

•RFC2364 PPPoA Client support

•RFC2516 PPPoE Client support

•RFC2225/RFC1577 Classical IP Support

•Transparent Bridge Support

Network Support

•Static IP, Dynamic RIP routing support

•IP/TCP/UDP/ICMP/ARP/RARP Application Support

•Network Address Translation (NAT)

•Port Mapping/Forwarding

•Easy setup of Port Forwarding rules for popular Games/Application

•NAT Application Level Gateway for popular applications

•DHCP Server/Relay/client

•DNS Relay Agent

•DMZ support

•Single Session IP Sec and PPTP/L2TP VPN pass through support

•PPP Always on with configurable timeout

•PPP Dial on Demand

•Universal Plug and Play Support

- 3 -

Image 3
Contents Web Interface User’s Guide Wide Area Network connection Local Area Network connection Introduction FeaturesManagement Support Your gateway at a glance Ports and buttonsLED description Installing your Adsl Router Log into your Adsl Router Setting up your Adsl RouterQuick Start Quick StartSetup for advance user Wide Area Network connectionLocal Area Network connection Configuring the WAN New ConnectionBridged gateway profile and Connection PPPoA Connection Setup Page PPPoE Connection Setup Dhcp Connection Setup Static Connection Setup Page Modify an Existing Connection Modem setupEnable/Disable Dhcp Configuring the LANStatic IP address assignment Changing the Adsl Router IP addressFirewall/NAT Services UPnP Advanced for advance user onlyPort Forwarding Advanced Security DMZ configurationEnable Incoming Icmp Ping Access ControlEnable Web from WAN Enable Remote TelnetMAC Filters MAC Address FiltersMulticast MulticastStatic Routing Dynamic Routing System Commands ToolsUser Management Update Firmware Modem Test Ping TestStatus System Log Appendix a Troubleshooting Adsl Router is not functionalCan’t connect to the Adsl Router DSL Link LED is always off DSL Link LED continues to blink but does not go solidAdsl Router terms What is a firewall?