38
Tip To save the gateway configuration, save it to NVRAM. Refer to the “Saving Configuration Changes” section on
page 57.
Note For comprehensive information about how to implement a Cisco AAA-based security environment, see the relevant
documents at Cisco Product Documentation > Network Security > Cisco IOS Technology-Specific Security Features.
Configure Basic Dial Access
To commission a basic dial access service perform the following tasks:
Create two loopback interfaces.
Bring up the Fast Ethernet interface.
Add an IP route to the default gateway.
Step1 Enter global configuration mode. You are in global configuration mode when your prompt changes to
Gateway(config)#.
Gateway# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Gateway(config)#
Step2 Assign the IP addresses as in the following example, and create an IP route to the default gateway:
Gateway(config)# interface loopback 0
Gateway(config-if)# ip address 172.22.99.1 255.255.255.255
Gateway(config-if)# exit
Gateway(config)# interface loopback 1
Gateway(config-if)# ip address 172.22.90.1 255.255.255.0
Gateway(config-if)# exit
Gateway(config)# interface FastEthernet 0/0
Gateway(config-if)# ip address 172.28.186.55 255.255.255.240
Gateway(config-if)# no shutdown
Gateway(config-if)# exit
Gateway(config)# ip route 0.0.0.0 0.0.0.0 172.28.186.49
In this example:
Interface loopback 0—Identifies with a unique and stable IP address. One unique IP address from a common block of
addresses is assigned to each device in the IP network. This technique makes security-filtering easy for the Network
Operations Center (NOC). One class C subnet used for device identification can support 254 distinct devices with unique
loopback addresses.
Interface loopback 1—Hosts a pool of IP addresses for the remote nodes. In this way, one route, instead of 254 routes, is
summarized and propagated to the backbone. Pick the IP address for loopback 1 from the range of addresses that you will
assign to the local address pool.
Step3 Return to privileged EXEC mode:
Gateway(config)# Ctrl-Z
Gateway#