!
crypto map mm 1
match address 100
!
crypto isakmp policy 1 authentication
!
crypto isakmp key 1234 address 10.0.0.1 255.0.0.0
!
interface fastethernet 0/0
ip address 192.168.98.63 255.255.255.0 ip nat inside
!
interface serial 0/0 encapsulation hdlc
ip address 130.0.1.1 255.255.0.0 tunnel 10.0.0.2 10.0.0.1 ip address 10.0.0.2 255.0.0.0 secondary
ip address 10.0.0.3 255.0.0.0 secondary ip nat outside
crypto map mm
!
interface async 0/0
!
router rip network 10.0.0.0 network 192.168.98.0
!
line vty 0 4 login
password 7 k2CZPVdrqEggyC
!
ip route 0.0.0.0 0.0.0.0 serial 0/0
ip nat pool overload 10.0.0.3 10.0.0.3 netmask 255.0.0.0 ip nat inside source list 1 pool overload overload
!
62