Lynx L-210 manual Introduction, Features

Page 3

1.Introduction

The Lynx L-210 is the perfect high-speed WAN bridge/router. This full-featured product is specifically designed to connect to the Internet and directly connect to your local area network via high speed 10/100 Mbps Ethernet. The Lynx L-210 has also full NAT firewall and DMZ services to block unwanted users from accessing your network.

For game users, the Lynx L-210 had already pre configured for several low latency game ports. Just click on the game you are playing on line and the rest is done for you

The Lynx L-210 is fully compatible with all PCs; as long as the PC supports an Ethernet interface and is running a TCP/IP protocol stack, your PC can have high-speed WAN access. So, plug in the Lynx L-210 (refer to easy start guide), configure it (per your ISP’s requirements) and enjoy the fast Internet access like never before.

1.1Features

ADSL/ATM Support

•ANSI T1.413 issue 2, ITU-T G.992.1 (G.dmt) and G.992.2 (G.lite) compliant

•ADSL2, ADSL2+, RE-ADSL compliant

•Rate Adaptive modem at 32 Kbps steps

•Dynamic Adaptive Equalisation to improve Carrier’s service area

•Bridge Tap Mitigation support

•ATM Layer with Traffic shaping QoS Support (UBR, CBR, VBR-rt, VBR-nrt)

•AAL ATM Attributes - AAL5

•Multiple PVC up to 8 support (Bridge Support)

•Spectral compatibility with POTS

•F5 OAM Loopback/Send and Receive

Encapsulation Support

•RFC2684 Bridge and Routed LLC and VC Mux support

•RFC2364 PPPoA Client support

•RFC2516 PPPoE Client support

•RFC2225/RFC1577 Classical IP Support

•Transparent Bridge Support

Network Support

•Static IP, Dynamic RIP routing support

•IP/TCP/UDP/ICMP/ARP/RARP Application Support

•Network Address Translation (NAT)

•Port Mapping/Forwarding

•Easy setup of Port Forwarding rules for popular Games/Application

•NAT Application Level Gateway for popular applications

•DHCP Server/Relay/client

•DNS Relay Agent

•DMZ support

•Single Session IP Sec and PPTP/L2TP VPN pass through support

•PPP Always on with configurable timeout

•PPP Dial on Demand

•Universal Plug and Play Support

3

Image 3
Contents Web Interface User’s Guide DSL Link LED continues to blink but does not go solid Introduction FeaturesManagement Support Your gateway at a glance Ports and buttonsLED description Installing your Lynx L-210 Setting up your Lynx L-210 Log into your Lynx L-210Quick Start Quick Start Setup for advance userNew Connection Configuring the WANWide Area Network connection Local Area Network connectionPPPoA Connection Setup PPPoA Connection Setup PPPoE Connection Setup Dhcp Connection Setup Static Connection Setup Page Configuring the LAN Modem setupModify an Existing Connection Enable/Disable Dhcp Static IP address assignment Changing the Lynx L-210 IP addressFirewall/NAT Services Advanced for advance user onlyUPnP Port Forwarding Advanced Security Access ControlAccess Control LAN clientsMAC Address Filters MAC Multicast Dynamic Routing Static RoutingTools System CommandsUpdate Firmware User ManagementPing Test Connection Status StatusModem Test Network StatisticsSystem Log Dhcp ClientsModem Status Product InformationDSL Link LED continues to blink but does not go solid Appendix a TroubleshootingLynx L-210 is not functional Can’t connect to the Lynx L-210DSL Link LED is always off Lynx L-210 terms What is a firewall?