Cisco Systems 7304 specifications MIB Constraints

Page 11

Chapter 3 MIB Specifications

CISCO-CLASS-BASED-QOS-MIB

MIB Constraints

Table 3-5lists the constraints that the Cisco 7304 Network Service Engine (NSE) 100-based router places on objects in the CISCO-CLASS-BASED-QOS-MIB. For detailed definitions of MIB objects, see the MIB. Any MIB table or object not listed in this table is implemented as defined in the MIB.

Note The CISCO-CLASS-BASED-QOS-MIB support for the Cisco 7304 NPE-G100 and the Cisco c7200 NPE-G1 is the same.

Table 3-5 CISCO-CLASS-BASED-QOS-MIB Constraints for the c7304 NSE-100

MIB Object

Notes

cbQosInterfacePolicyTable

 

•

cbQosInterfacePolicyIndex

Not supported.

 

 

cbQosFrameRelayPolicyTable

 

•

cbQosFRPolicyIndex

Not supported.

 

 

cbQosATMPVCPolicyTable

 

•

cbQosATMPolicyIndex

Not supported.

 

 

cbQosQueueingCfgTable

 

•

cbQosQueueingCfgFlowEnabled·

The QosQueueingCfgFlowEnabled is always false(2)

 

 

because the fair queue is not supported.

•

cbQosQueueingCfgIndividualQSize·

Not supported on the NSE-100.

•

cbQosQueueingCfgDynamicQNumber·

Not supported on the NSE-100.

•

cbQosQueueingCfgPrioBurstSize

Not supported on the NSE-100.

 

 

cbQosTSCfgTable

 

•

cbQosTSCfgBurstSize

Not supported on the NSE-100.

•

cbQosTSCfgExtBurstSize

Not supported on the NSE-100.

•

cbQosTSCfgAdaptiveEnabled

Not supported on the NSE-100.

•

cbQosTSCfgAdaptiveRate

Not supported on the NSE-100.

•

cbQosTSCfgLimitType

average(1) is the only value supported on the

 

 

NSE-100 card.

 

 

cbQosQueueingStatsTable

 

•

cbQosQueueingCurrentQDepth·

Not supported on the NSE-100.

•

cbQosQueueingMaxQDepth

Not supported on the NSE-100. Current value is

 

 

available in Parallel eXpress Forwarding (PXF).

 

 

cbQosTSStatsTable

 

•

cbQosTSStatsDelayedByteOverflow·

For the NSE-100s, the shaping stats,

 

 

cbQosTSStatsEntry, are not supported in PXF*. PXF

 

 

performs the traffic shaping according to the traffic

 

 

shaping configuration.

•cbQosTSStatsDelayedByte

•cbQosTSStatsDelayedByte64

Cisco 7304 Router MIB Specifications Guide

 

OL-4925-02

3-11

 

 

 

Image 11
Contents MIB Specifications CISCO-CEF-MIB RFC1315-MIB Frame Relay MIB RFC1406-MIB DS1CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB ATM-MIBRFC2006-MIB MIP RMON2-MIB MIB Object ATM-FORUM-ADDR-REG-MIBATM-FORUM-MIB CISCO-AAA-SESSION-MIB CISCO-ACCESS-ENVMON-MIBBGP4-MIB BRIDGE-MIBCISCO-BCP-MIB CISCO-ASPP-MIBCISCO-ATM-EXT-MIB CISCO-BSC-MIB CISCO-BGP-POLICY-ACCOUNTING-MIBCISCO-BGP4-MIB CISCO-CAR-MIB CISCO-BSTUN-MIBCISCO-BULK-FILE-MIB CISCO-BUS-MIBCISCO-CLASS-BASED-QOS-MIB CISCO-CDP-MIBCISCO-CEF-MIB CISCO-CIRCUIT-INTERFACE-MIBCISCO-CLASS-BASED-QOS-MIB MIB Constraints CISCO-DLSW-EXT-MIB CISCO-CONFIG-COPY-MIBCISCO-CONFIG-MAN-MIB CISCO-DLCSWITCH-MIBCISCO-DSPU-MIB CISCO-ENTITY-ALARM-MIBCISCO-DLSW-MIB RSeverity CeAlarmDescrText AlarmType CeAlarmDesc CeAlarmDescr Physical EntitySeverity CeAlarmDescr Physical EntityType Severity EntPhysicalVendor CeAlarmDescrCeAlarmDescr Physical Entity Type Severity Physical Entity EntPhysicalVendorType Severity Physical Entity EntPhysicalVendorType ENTITY-MIB CISCO-ENTITY-ASSET-MIBCISCO-ENTITY-EXT-MIB CISCO-ENTITY-FRU-CONTROL-MIB CISCO-ENTITY-SENSOR-MIB CISCO-ENTITY-PFE-MIBMIB Object OID Assignment CISCO-ENTITY-VENDORTYPE-OID-MIBPA-2FE-TX PA-2FE-FXCISCO-ENVMON-MIB CISCO-FTP-CLIENT-MIB CISCO-FLASH-MIBCISCO-FRAME-RELAY-MIB CISCO-FRAS-HOST-MIBCISCO-IP-STAT-MIB CISCO-IETF-IP-FORWARD-MIBCISCO-IETF-IP-MIB CISCO-IMAGE-MIBCISCO-MEMORY-POOL-MIB CISCO-ENHANCED-MEMORY-POOL-MIBCISCO-LES-MIB CISCO-LEC-DATA-VCC-MIBCISCO-LEC-EXT-MIB CISCO-LECS-MIBObjects Group Description CISCO-PIM-MIB CISCO-NDE-MIBCISCO-NTP-MIB CISCO-PAE-MIBCISCO-RSRB-MIB CISCO-QLLC01-MIBCISCO-QUEUE-MIB CISCO-RF-MIBRttMonProtocol Not supported SnaRUEcho SnaLU0EchoAppl CISCO-SMI-MIB CISCO-SDLLC-MIBCISCO-SLB-EXT-MIB CISCO-SLB-MIBCISCO-TCP-MIB CISCO-STUN-MIBCISCO-SYSLOG-MIB CISCO-TC-MIBENTITY-MIB DLSW-MIBEntPhysicalAlias Zero length string EntPhysicalAssetID EntPhysicalName EntPhysicalDescrNSE DB NSE 100 CPUOC-3 ATM EntPhysicalDescr EntPhysicalVendorTypeEntPhysicalDescr EntPhysicalClass EntPhysicalName Sonet EntPhysicalTable Entries for Cisco 7304 Router Components EntPhysicalDescr EntPhysicalVendorType Volttabt Volttablense100 Volttablense100cr Volttablenpeg100 ATM PA CC-PA-BAYEnhanced MIB Table/Object ETHERLIKE-MIBEVENT-MIB EXPRESSION-MIBIF-MIB HC-RMON-MIBIEEE8021-PAE-MIB IEEE8023-LAG-MIBVlan 802.1Q Subinterface Layer Sonet Layer ATM and ATM Subinterface LayerDS3 Layer DS1 Layer IGMP-MIBLAN-EMULATION-CLIENT-MIB INT-SERV-GUARANTEED-MIBINT-SERV-MIB IPMROUTE-MIB39 MPLS-LDP-MIB Constraints MplsLdpLibLspUp Not supported MplsLdpLibLspDown MplsInSegmentOctets Read-only. Always MPLS-LSR-MIBMPLS-LSR-MIB Constraints MPLS-TE-MIB MplsTunnelIndexNext Always MPLS-VPN-MIB MplsNumVrfSecViolationThreshExceeded Not supported NOTIFICATION-LOG-MIB MSDP-MIBNOVELL-NLSP-MIB NOVELL-IPX-MIBOLD-CISCO-CHASSIS-MIB NOVELL-RIPSAP-MIBOLD-CISCO-APPLETALK-MIB OLD-CISCO-CHASSIS-MIBOLD-CISCO-IP-MIB OLD-CISCO-CPU-MIBOLD-CISCO-DECNET-MIB OLD-CISCO-INTERFACES-MIBOLD-CISCO-XNS-MIB OLD-CISCO-TCP-MIBOLD-CISCO-TS-MIB OLD-CISCO-VINES-MIBRFC1381-MIB RFC1243-MIBRFC1253-MIB RFC1315-MIBRSVP-MIB RFC2006-MIBRMON-MIB RMON2-MIBSNMP-NOTIFICATION-MIB SMON-MIBSNA-SDLC-MIB SNMP-FRAMEWORK-MIBSONET-MIB SNMP-TARGET-MIBSNMP-USM-MIB SNMP-VACM-MIBUDP-MIB SOURCE-ROUTING-MIBTCP-MIB
Related manuals
Manual 22 pages 11.09 Kb