Cisco Systems specifications EntPhysicalTable Entries for Cisco 7304 Router Components

Page 44

Chapter 3 MIB Specifications

ENTITY-MIB

Table 3-28lists entPhysicalTable entries for the Cisco 7304 Router modules, ports, and temperature sensors.

Table 3-28

entPhysicalTable Entries for Cisco 7304 Router Components

 

 

 

 

 

 

entPhysicalDescr

entPhysicalVendorType

entPhysicalClass

entPhysicalName

Notes

 

 

 

 

 

 

6-port T3

 

cevC73006T3

module(9)

Entity description

6-port Clear

 

 

 

 

and slot number

Channel T3

 

 

 

 

 

line card

 

 

 

 

 

 

FastEthernet

 

cevPortFEIP

module(9)

Fast Ethernet and

—

Interface

 

 

 

slot and port

 

 

 

 

 

number

 

 

 

 

 

 

Packet over DS3

cevPortDs3

module(9)

Serial and slot and

Contained in

 

 

 

 

port number

6-port T3

 

 

 

 

 

ds3 Temperature

cevSensorModuleDevice

sensor(8)

Entity description

—

Sensor

 

Temp

 

and slot number

 

 

 

 

 

 

ds3 1.8 V Sensor

cevSensorModuleDevice

sensor(8)

Entity description

—

 

 

Voltage

 

and slot number

 

 

 

 

 

 

ds3 2.5 V Sensor

cevSensorModuleDevice

sensor(8)

Entity description

—

 

 

Voltage

 

and slot number

 

 

 

 

 

 

ds3 3.3 V Sensor

cevSensorModuleDevice

sensor(8)

Entity description

—

 

 

Voltage

 

and slot number

 

 

 

 

 

 

ds3 12 V Sensor

cevSensorModuleDevice

sensor(8)

Entity description

—

 

 

Voltage

 

and slot number

 

 

 

 

 

 

 

Table 3-29lists entPhysicalTable entries for the Cisco 7304 router inlet and outlet temperature sensor components and port adapter sensor components.

Table 3-29 entPhysicalTable Entries for Cisco 7304 Router Temperature Sensor Components

entPhysicalDescr

entPhysicalVendorType

entPhysicalClass

entPhysicalName

Notes

Outlet

cevSensorC7300Outlet

sensor(8)

Entity description

Contained in

Temperature

TempVoltage

 

and slot number

Primary

Sensor

 

 

 

NSE-100 or

 

 

 

 

primary

 

 

 

 

NPE-G100*

 

 

 

 

 

Inlet Temperature

cevSensorC7300Inlet

sensor(8)

Entity description

Contained in

Sensor

TempVoltage

 

and slot number

Primary

 

 

 

 

NSE-100 or

 

 

 

 

primary

 

 

 

 

NPE-G100*

 

 

 

 

 

Hotspot

cevSensorC7300Hotspot

sensor(8)

Entity description

Contained in

Temperature

TempVoltage

 

and slot number

Primary

Sensor

 

 

 

NSE-100 or

 

 

 

 

primary

 

 

 

 

NPE-G100*

 

 

 

 

 

Cisco 7304 Router MIB Specifications Guide

3-44

OL-4925-02

 

 

Image 44
Contents MIB Specifications RFC1315-MIB Frame Relay MIB RFC1406-MIB DS1 CISCO-CEF-MIBCISCO-VLAN-IFTABLE-RELATIONSHIP-MIB ATM-MIBRFC2006-MIB MIP RMON2-MIB MIB Object ATM-FORUM-ADDR-REG-MIBATM-FORUM-MIB CISCO-ACCESS-ENVMON-MIB BGP4-MIBBRIDGE-MIB CISCO-AAA-SESSION-MIBCISCO-BCP-MIB CISCO-ASPP-MIBCISCO-ATM-EXT-MIB CISCO-BSC-MIB CISCO-BGP-POLICY-ACCOUNTING-MIBCISCO-BGP4-MIB CISCO-BSTUN-MIB CISCO-BULK-FILE-MIBCISCO-BUS-MIB CISCO-CAR-MIBCISCO-CDP-MIB CISCO-CEF-MIBCISCO-CIRCUIT-INTERFACE-MIB CISCO-CLASS-BASED-QOS-MIBCISCO-CLASS-BASED-QOS-MIB MIB Constraints CISCO-CONFIG-COPY-MIB CISCO-CONFIG-MAN-MIBCISCO-DLCSWITCH-MIB CISCO-DLSW-EXT-MIBCISCO-DSPU-MIB CISCO-ENTITY-ALARM-MIBCISCO-DLSW-MIB CeAlarmDesc CeAlarmDescr Physical Entity RSeverity CeAlarmDescrText AlarmTypeCeAlarmDescr Physical Entity SeverityEntPhysicalVendor CeAlarmDescr Type SeverityCeAlarmDescr Physical Entity Type Severity Physical Entity EntPhysicalVendorType Severity Physical Entity EntPhysicalVendorType ENTITY-MIB CISCO-ENTITY-ASSET-MIBCISCO-ENTITY-EXT-MIB CISCO-ENTITY-FRU-CONTROL-MIB CISCO-ENTITY-PFE-MIB CISCO-ENTITY-SENSOR-MIBCISCO-ENTITY-VENDORTYPE-OID-MIB MIB Object OID AssignmentPA-2FE-FX PA-2FE-TXCISCO-ENVMON-MIB CISCO-FLASH-MIB CISCO-FRAME-RELAY-MIBCISCO-FRAS-HOST-MIB CISCO-FTP-CLIENT-MIBCISCO-IETF-IP-FORWARD-MIB CISCO-IETF-IP-MIBCISCO-IMAGE-MIB CISCO-IP-STAT-MIBCISCO-ENHANCED-MEMORY-POOL-MIB CISCO-MEMORY-POOL-MIBCISCO-LEC-DATA-VCC-MIB CISCO-LEC-EXT-MIBCISCO-LECS-MIB CISCO-LES-MIBObjects Group Description CISCO-NDE-MIB CISCO-NTP-MIBCISCO-PAE-MIB CISCO-PIM-MIBCISCO-QLLC01-MIB CISCO-QUEUE-MIBCISCO-RF-MIB CISCO-RSRB-MIBRttMonProtocol Not supported SnaRUEcho SnaLU0EchoAppl CISCO-SDLLC-MIB CISCO-SLB-EXT-MIBCISCO-SLB-MIB CISCO-SMI-MIBCISCO-STUN-MIB CISCO-SYSLOG-MIBCISCO-TC-MIB CISCO-TCP-MIBDLSW-MIB ENTITY-MIBEntPhysicalAlias Zero length string EntPhysicalAssetID EntPhysicalDescr EntPhysicalNameNSE 100 CPU NSE DBEntPhysicalDescr EntPhysicalVendorType OC-3 ATMEntPhysicalDescr EntPhysicalClass EntPhysicalName Sonet EntPhysicalTable Entries for Cisco 7304 Router Components EntPhysicalDescr EntPhysicalVendorType Volttabt Volttablense100 Volttablense100cr Volttablenpeg100 ATM PA CC-PA-BAYEnhanced ETHERLIKE-MIB EVENT-MIBEXPRESSION-MIB MIB Table/ObjectHC-RMON-MIB IEEE8021-PAE-MIBIEEE8023-LAG-MIB IF-MIBSonet Layer ATM and ATM Subinterface Layer Vlan 802.1Q Subinterface LayerIGMP-MIB DS3 Layer DS1 LayerINT-SERV-GUARANTEED-MIB INT-SERV-MIBIPMROUTE-MIB LAN-EMULATION-CLIENT-MIB39 MPLS-LDP-MIB Constraints MplsLdpLibLspUp Not supported MplsLdpLibLspDown MPLS-LSR-MIB MplsInSegmentOctets Read-only. AlwaysMPLS-LSR-MIB Constraints MPLS-TE-MIB MplsTunnelIndexNext Always MPLS-VPN-MIB MplsNumVrfSecViolationThreshExceeded Not supported MSDP-MIB NOTIFICATION-LOG-MIBNOVELL-IPX-MIB NOVELL-NLSP-MIBNOVELL-RIPSAP-MIB OLD-CISCO-APPLETALK-MIBOLD-CISCO-CHASSIS-MIB OLD-CISCO-CHASSIS-MIBOLD-CISCO-CPU-MIB OLD-CISCO-DECNET-MIBOLD-CISCO-INTERFACES-MIB OLD-CISCO-IP-MIBOLD-CISCO-TCP-MIB OLD-CISCO-TS-MIBOLD-CISCO-VINES-MIB OLD-CISCO-XNS-MIBRFC1243-MIB RFC1253-MIBRFC1315-MIB RFC1381-MIBRFC2006-MIB RMON-MIBRMON2-MIB RSVP-MIBSMON-MIB SNA-SDLC-MIBSNMP-FRAMEWORK-MIB SNMP-NOTIFICATION-MIBSNMP-TARGET-MIB SNMP-USM-MIBSNMP-VACM-MIB SONET-MIBUDP-MIB SOURCE-ROUTING-MIBTCP-MIB
Related manuals
Manual 22 pages 11.09 Kb