Cisco Systems 7304 specifications Cisco-Entity-Vendortype-Oid-Mib, MIB Object OID Assignment

Page 23

Chapter 3 MIB Specifications

CISCO-ENTITY-VENDORTYPE-OID-MIB

CISCO-ENTITY-VENDORTYPE-OID-MIB

The CISCO-ENTITY-VENDORTYPE-OID-MIB defines the object identifiers (OIDs) assigned to various Cisco 7304 router components. The OIDs in this MIB are used by the entPhysicalTable of the ENTITY-MIB as values for the entPhysicalVendorType field in entPhysicalTable. Each OID uniquely identifies a type of physical entity, such as a chassis, line cards, or port adapters.

MIB Constraints

Table 3-17lists the objects and OIDs in the CISCO-ENTITY-VENDORTYPE-OID-MIB that describe router entities. For detailed definitions of MIB objects, see the MIB.

Table 3-17 CISCO-ENTITY-VENDORTYPE-OID-MIB Objects and Constraints

MIB Object (OID Assignment)

Notes (Part Number)

cevChassis

 

 

 

 

•

cevChassisCisco7304

Cisco 7304 chassis (CISCO7304)

 

(1.3.6.1.4.1.9.12.3.1.3.304)

 

cevContainer

 

•

cevContainerSlot

Chassis slot

 

(1.3.6.1.4.1.9.12.3.1.5.1)

 

cevModule

•cevModuleC7xxxType

(1.3.6.1.4.1.9.12.3.1.9.7)

Cisco 7300 Network Services Engine 100

•cevCpuC7300Nse100

•cevC7300Nse100Db

Cisco 7304 NPE-G100 Network Processing Engine

•cevCpuC7300Npeg100 OC-3 ATM 2-port line cards

•

cevC73002Oc3AtmMm

2-port, multimode

 

(1.3.6.1.4.1.9.12.3.1.9.17.43)

(7300-2OC-3ATM-MM)

•

cevC73002Oc3AtmSmIr

2-port, single-mode intermediate reach

 

(1.3.6.1.4.1.9.12.3.1.9.17.43)

(7300-2OC-3ATM-SMI)

•

cevC73002Oc3AtmSmLr

2-port, single-mode long reach

 

(1.3.6.1.4.1.9.12.3.1.9.17.43)

7300-2OC-3ATM-SML)

Cisco 6-port Clear Channel T3 Card

•cevC73006T3

OC-3/STM-1 POS/SDH, Packet over SONET/SDH line cards (2 and 4 port)

•

cevC73002Oc3PosMm

2-port, multimode

 

(1.3.6.1.4.1.9.12.3.1.9.17.48)

7300-2OC-3POS-MM)

•

cevC73002Oc3PosSmIr

2-port, single-mode intermediate reach

 

(1.3.6.1.4.1.9.12.3.1.9.17.48)

7300-2OC-3POS-SMI)

 

 

 

Cisco 7304 Router MIB Specifications Guide

 

OL-4925-02

3-23

 

 

 

Image 23
Contents MIB Specifications CISCO-CEF-MIB RFC1315-MIB Frame Relay MIB RFC1406-MIB DS1CISCO-VLAN-IFTABLE-RELATIONSHIP-MIB ATM-MIBRFC2006-MIB MIP RMON2-MIB MIB Object ATM-FORUM-ADDR-REG-MIBATM-FORUM-MIB CISCO-AAA-SESSION-MIB CISCO-ACCESS-ENVMON-MIBBGP4-MIB BRIDGE-MIBCISCO-BCP-MIB CISCO-ASPP-MIBCISCO-ATM-EXT-MIB CISCO-BSC-MIB CISCO-BGP-POLICY-ACCOUNTING-MIBCISCO-BGP4-MIB CISCO-CAR-MIB CISCO-BSTUN-MIBCISCO-BULK-FILE-MIB CISCO-BUS-MIBCISCO-CLASS-BASED-QOS-MIB CISCO-CDP-MIBCISCO-CEF-MIB CISCO-CIRCUIT-INTERFACE-MIBCISCO-CLASS-BASED-QOS-MIB MIB Constraints CISCO-DLSW-EXT-MIB CISCO-CONFIG-COPY-MIBCISCO-CONFIG-MAN-MIB CISCO-DLCSWITCH-MIBCISCO-DSPU-MIB CISCO-ENTITY-ALARM-MIBCISCO-DLSW-MIB RSeverity CeAlarmDescrText AlarmType CeAlarmDesc CeAlarmDescr Physical EntitySeverity CeAlarmDescr Physical EntityType Severity EntPhysicalVendor CeAlarmDescrCeAlarmDescr Physical Entity Type Severity Physical Entity EntPhysicalVendorType Severity Physical Entity EntPhysicalVendorType ENTITY-MIB CISCO-ENTITY-ASSET-MIBCISCO-ENTITY-EXT-MIB CISCO-ENTITY-FRU-CONTROL-MIB CISCO-ENTITY-SENSOR-MIB CISCO-ENTITY-PFE-MIBMIB Object OID Assignment CISCO-ENTITY-VENDORTYPE-OID-MIBPA-2FE-TX PA-2FE-FXCISCO-ENVMON-MIB CISCO-FTP-CLIENT-MIB CISCO-FLASH-MIBCISCO-FRAME-RELAY-MIB CISCO-FRAS-HOST-MIBCISCO-IP-STAT-MIB CISCO-IETF-IP-FORWARD-MIBCISCO-IETF-IP-MIB CISCO-IMAGE-MIBCISCO-MEMORY-POOL-MIB CISCO-ENHANCED-MEMORY-POOL-MIBCISCO-LES-MIB CISCO-LEC-DATA-VCC-MIBCISCO-LEC-EXT-MIB CISCO-LECS-MIBObjects Group Description CISCO-PIM-MIB CISCO-NDE-MIBCISCO-NTP-MIB CISCO-PAE-MIBCISCO-RSRB-MIB CISCO-QLLC01-MIBCISCO-QUEUE-MIB CISCO-RF-MIBRttMonProtocol Not supported SnaRUEcho SnaLU0EchoAppl CISCO-SMI-MIB CISCO-SDLLC-MIBCISCO-SLB-EXT-MIB CISCO-SLB-MIBCISCO-TCP-MIB CISCO-STUN-MIBCISCO-SYSLOG-MIB CISCO-TC-MIBENTITY-MIB DLSW-MIBEntPhysicalAlias Zero length string EntPhysicalAssetID EntPhysicalName EntPhysicalDescrNSE DB NSE 100 CPUOC-3 ATM EntPhysicalDescr EntPhysicalVendorTypeEntPhysicalDescr EntPhysicalClass EntPhysicalName Sonet EntPhysicalTable Entries for Cisco 7304 Router Components EntPhysicalDescr EntPhysicalVendorType Volttabt Volttablense100 Volttablense100cr Volttablenpeg100 ATM PA CC-PA-BAYEnhanced MIB Table/Object ETHERLIKE-MIBEVENT-MIB EXPRESSION-MIBIF-MIB HC-RMON-MIBIEEE8021-PAE-MIB IEEE8023-LAG-MIBVlan 802.1Q Subinterface Layer Sonet Layer ATM and ATM Subinterface LayerDS3 Layer DS1 Layer IGMP-MIBLAN-EMULATION-CLIENT-MIB INT-SERV-GUARANTEED-MIBINT-SERV-MIB IPMROUTE-MIB39 MPLS-LDP-MIB Constraints MplsLdpLibLspUp Not supported MplsLdpLibLspDown MplsInSegmentOctets Read-only. Always MPLS-LSR-MIBMPLS-LSR-MIB Constraints MPLS-TE-MIB MplsTunnelIndexNext Always MPLS-VPN-MIB MplsNumVrfSecViolationThreshExceeded Not supported NOTIFICATION-LOG-MIB MSDP-MIBNOVELL-NLSP-MIB NOVELL-IPX-MIBOLD-CISCO-CHASSIS-MIB NOVELL-RIPSAP-MIBOLD-CISCO-APPLETALK-MIB OLD-CISCO-CHASSIS-MIBOLD-CISCO-IP-MIB OLD-CISCO-CPU-MIBOLD-CISCO-DECNET-MIB OLD-CISCO-INTERFACES-MIBOLD-CISCO-XNS-MIB OLD-CISCO-TCP-MIBOLD-CISCO-TS-MIB OLD-CISCO-VINES-MIBRFC1381-MIB RFC1243-MIBRFC1253-MIB RFC1315-MIBRSVP-MIB RFC2006-MIBRMON-MIB RMON2-MIBSNMP-NOTIFICATION-MIB SMON-MIBSNA-SDLC-MIB SNMP-FRAMEWORK-MIBSONET-MIB SNMP-TARGET-MIBSNMP-USM-MIB SNMP-VACM-MIBUDP-MIB SOURCE-ROUTING-MIBTCP-MIB
Related manuals
Manual 22 pages 11.09 Kb