Cisco Systems 7304 specifications MplsLdpLibLspUp Not supported MplsLdpLibLspDown

Page 54

Chapter 3 MIB Specifications

MPLS-LDP-MIB

Table 3-39

MPLS-LDP-MIB Constraints (continued)

 

 

 

 

MIB Object

 

Notes

 

 

 

•

mplsLdpEntityAtmLsrConnectivity

Read-only.

•

mplsLdpEntityDefaultControlVpi

Read-only.

•

mplsLdpEntityDefaultControlVci

Read-only.

•

mplsLdpEntityUnlabTrafVpi

Read-only.

•

mplsLdpEntityUnlabTrafVci

Read-only.

•

mplsLdpEntityAtmStorageType

Read-only. Value volatile(2)

•

mplsLdpEntityAtmRowStatus

Read-only. Value iactive(1)

mplsLdpEntityConfAtmLabelRangeTable

•mplsLdpEntityConfAtmLabelRange-MaximumVpi Read-only.

•mplsLdpEntityConfAtmLabelRange-MaximumVci Read-only.

•mplsLdpEntityConfAtmLabelRange-StorageType Read-only.

•mplsLdpEntityConfAtmLabelRange-RowStatus Read-only.

mplsLdpEntityFrameRelayParmsTable

•

mplsLdpEntityFrIfIndexOrZero

Read-only.

•

mplsLdpEntityFrMergeCap

Read-only.

•

mplsLdpEntityFrLabelRangeComponents

Read-only.

•

mplsLdpEntityFrLen

Read-only.

•

mplsLdpEntityFrVcDirectionality

Read-only.

•

mplsLdpEntityFrParmsStorageType

Read-only.

•

mplsLdpEntityFrParmsRowStatus

Read-only.

 

 

mplsLdpEntityConfFrLabelRangeTable

 

•

mplsLdpConfFrMaximumDlci

Read-only.

•

mplsLdpConfFrStorageType

Read-only.

•

mplsLdpConfFrRowStatus

Read-only.

 

 

mplsLdpAtmSessionTable

Not supported.

 

 

mplsLdpFrameRelaySessionTable

Not supported.

 

 

mplsLdpSessionPeerAddressTable

Not supported.

 

 

mplsLdpLibTable

Not supported.

 

 

mplsLdpFecTable

Not supported.

 

 

mplsLdpEntityConfGenericTable

Not supported.

 

 

mplsLdpEntityConfAtmLabelRangeTable

Not supported.

 

 

mplsLdpEntityFrameRelayParmsTable

Not supported.

 

 

mplsLdpEntityConfFrLabelRangeTable

 

•

mplsLdpLibLspUp

Not supported.

•

mplsLdpLibLspDown

Not supported.

 

 

 

Cisco 7304 Router MIB Specifications Guide

3-54

OL-4925-02

 

 

Image 54
Contents MIB Specifications RFC1315-MIB Frame Relay MIB RFC1406-MIB DS1 CISCO-CEF-MIBATM-MIB RFC2006-MIB MIP RMON2-MIBCISCO-VLAN-IFTABLE-RELATIONSHIP-MIB ATM-FORUM-ADDR-REG-MIB ATM-FORUM-MIBMIB Object BRIDGE-MIB CISCO-ACCESS-ENVMON-MIBBGP4-MIB CISCO-AAA-SESSION-MIBCISCO-ASPP-MIB CISCO-ATM-EXT-MIBCISCO-BCP-MIB CISCO-BGP-POLICY-ACCOUNTING-MIB CISCO-BGP4-MIBCISCO-BSC-MIB CISCO-BUS-MIB CISCO-BSTUN-MIBCISCO-BULK-FILE-MIB CISCO-CAR-MIBCISCO-CIRCUIT-INTERFACE-MIB CISCO-CDP-MIBCISCO-CEF-MIB CISCO-CLASS-BASED-QOS-MIBCISCO-CLASS-BASED-QOS-MIB MIB Constraints CISCO-DLCSWITCH-MIB CISCO-CONFIG-COPY-MIBCISCO-CONFIG-MAN-MIB CISCO-DLSW-EXT-MIBCISCO-ENTITY-ALARM-MIB CISCO-DLSW-MIBCISCO-DSPU-MIB CeAlarmDesc CeAlarmDescr Physical Entity RSeverity CeAlarmDescrText AlarmTypeCeAlarmDescr Physical Entity SeverityEntPhysicalVendor CeAlarmDescr Type SeverityCeAlarmDescr Physical Entity Type Severity Physical Entity EntPhysicalVendorType Severity Physical Entity EntPhysicalVendorType CISCO-ENTITY-ASSET-MIB CISCO-ENTITY-EXT-MIBENTITY-MIB CISCO-ENTITY-FRU-CONTROL-MIB CISCO-ENTITY-PFE-MIB CISCO-ENTITY-SENSOR-MIBCISCO-ENTITY-VENDORTYPE-OID-MIB MIB Object OID AssignmentPA-2FE-FX PA-2FE-TXCISCO-ENVMON-MIB CISCO-FRAS-HOST-MIB CISCO-FLASH-MIBCISCO-FRAME-RELAY-MIB CISCO-FTP-CLIENT-MIBCISCO-IMAGE-MIB CISCO-IETF-IP-FORWARD-MIBCISCO-IETF-IP-MIB CISCO-IP-STAT-MIBCISCO-ENHANCED-MEMORY-POOL-MIB CISCO-MEMORY-POOL-MIBCISCO-LECS-MIB CISCO-LEC-DATA-VCC-MIBCISCO-LEC-EXT-MIB CISCO-LES-MIBObjects Group Description CISCO-PAE-MIB CISCO-NDE-MIBCISCO-NTP-MIB CISCO-PIM-MIBCISCO-RF-MIB CISCO-QLLC01-MIBCISCO-QUEUE-MIB CISCO-RSRB-MIBRttMonProtocol Not supported SnaRUEcho SnaLU0EchoAppl CISCO-SLB-MIB CISCO-SDLLC-MIBCISCO-SLB-EXT-MIB CISCO-SMI-MIBCISCO-TC-MIB CISCO-STUN-MIBCISCO-SYSLOG-MIB CISCO-TCP-MIBDLSW-MIB ENTITY-MIBEntPhysicalAlias Zero length string EntPhysicalAssetID EntPhysicalDescr EntPhysicalNameNSE 100 CPU NSE DBEntPhysicalDescr EntPhysicalVendorType OC-3 ATMEntPhysicalDescr EntPhysicalClass EntPhysicalName Sonet EntPhysicalTable Entries for Cisco 7304 Router Components EntPhysicalDescr EntPhysicalVendorType Volttabt Volttablense100 Volttablense100cr Volttablenpeg100 CC-PA-BAY EnhancedATM PA EXPRESSION-MIB ETHERLIKE-MIBEVENT-MIB MIB Table/ObjectIEEE8023-LAG-MIB HC-RMON-MIBIEEE8021-PAE-MIB IF-MIBSonet Layer ATM and ATM Subinterface Layer Vlan 802.1Q Subinterface LayerIGMP-MIB DS3 Layer DS1 LayerIPMROUTE-MIB INT-SERV-GUARANTEED-MIBINT-SERV-MIB LAN-EMULATION-CLIENT-MIB39 MPLS-LDP-MIB Constraints MplsLdpLibLspUp Not supported MplsLdpLibLspDown MPLS-LSR-MIB MplsInSegmentOctets Read-only. AlwaysMPLS-LSR-MIB Constraints MPLS-TE-MIB MplsTunnelIndexNext Always MPLS-VPN-MIB MplsNumVrfSecViolationThreshExceeded Not supported MSDP-MIB NOTIFICATION-LOG-MIBNOVELL-IPX-MIB NOVELL-NLSP-MIBOLD-CISCO-CHASSIS-MIB NOVELL-RIPSAP-MIBOLD-CISCO-APPLETALK-MIB OLD-CISCO-CHASSIS-MIBOLD-CISCO-INTERFACES-MIB OLD-CISCO-CPU-MIBOLD-CISCO-DECNET-MIB OLD-CISCO-IP-MIBOLD-CISCO-VINES-MIB OLD-CISCO-TCP-MIBOLD-CISCO-TS-MIB OLD-CISCO-XNS-MIBRFC1315-MIB RFC1243-MIBRFC1253-MIB RFC1381-MIBRMON2-MIB RFC2006-MIBRMON-MIB RSVP-MIBSNMP-FRAMEWORK-MIB SMON-MIBSNA-SDLC-MIB SNMP-NOTIFICATION-MIBSNMP-VACM-MIB SNMP-TARGET-MIBSNMP-USM-MIB SONET-MIBSOURCE-ROUTING-MIB TCP-MIBUDP-MIB
Related manuals
Manual 22 pages 11.09 Kb