Cisco Systems 7304 specifications NSE 100 CPU, Nse Db

Page 39

Chapter 3 MIB Specifications

ENTITY-MIB

Table 3-22 entPhysicalTable Entries for Cisco 7304 Chassis Components (continued)

entPhysicalDescr

entPhysicalVendorType

entPhysicalClass

entPhysicalName

Notes

Fan module

cevFanC7300Fan

other

Entity description

—

 

Module

 

and PS slot

 

 

 

 

number

 

 

 

 

 

 

Fan state

cevSensorC7300PSFan

sensor(8)

—

Contained in the

 

State

 

 

fan

 

 

 

 

 

Table 3-23lists entPhysicalTable entries for the Cisco 7304 router network service engine (NSE) cards.

Table 3-23 entPhysicalTable Entries for Cisco 7304 Network Service Engine Cards

entPhysicalDescr

entPhysicalVendorType

entPhysicalClass

entPhysicalName

Notes

NSE 100 CPU

cevCpuC7300Nse100

module(9)

Entity description

7300 NSE

card

 

 

and slot number

occupies 2

 

 

 

 

slots. It is

 

 

 

 

contained in

 

 

 

 

either slots 0

 

 

 

 

and 1 or slots 2

 

 

 

 

and 3.

 

 

 

 

 

NSE 100 daughter

cevC7300Nse100Db

module(9)

Entity description

Contained in

card

 

 

and slot number

NSE-100 only.

 

 

 

 

 

7304-NPE-G100

cevCpuC7300Npeg100

module(9)

Entity description

7300 network

 

 

 

and slot number

route processor

 

 

 

 

engine is

 

 

 

 

contained in

 

 

 

 

either slots 0

 

 

 

 

and 1 or slots 2

 

 

 

 

and 3.

Mistral EOBC

Pinnacle GE

BCM1250 Internal MAC

cevPortFEIP

port(10)

FastEthernet0

Only contained

 

 

 

in the primary

 

 

 

NSE-100.

 

 

 

 

cevPortGE

port(10)

GigabitEthernet0/0

Contained in

 

 

GigabitEthernet0/1

the primary and

 

 

GigabitEthernet2/0

standby

 

 

GigabitEthernet2/1

NSE-100. There

 

 

 

are 2 GE ports

 

 

 

per NSE-100.

 

 

 

 

cevPortGE

port(10)

GigabitEthernet0

Only contained

 

 

or

in the primary

 

 

GigabitEthernet1

NPE-G100.

 

 

or

 

 

 

GigabitEthernet2

 

NSE DB

cevSensorC7300NseDb sensor(8)

Entity description

Contained in

temperature

TempVoltage

and slot number

the primary

sensor

 

 

NSE DB.

 

 

 

 

Cisco 7304 Router MIB Specifications Guide

 

OL-4925-02

3-39

 

 

 

Image 39
Contents MIB Specifications CISCO-CEF-MIB RFC1315-MIB Frame Relay MIB RFC1406-MIB DS1ATM-MIB RFC2006-MIB MIP RMON2-MIBCISCO-VLAN-IFTABLE-RELATIONSHIP-MIB ATM-FORUM-ADDR-REG-MIB ATM-FORUM-MIBMIB Object CISCO-AAA-SESSION-MIB CISCO-ACCESS-ENVMON-MIBBGP4-MIB BRIDGE-MIBCISCO-ASPP-MIB CISCO-ATM-EXT-MIBCISCO-BCP-MIB CISCO-BGP-POLICY-ACCOUNTING-MIB CISCO-BGP4-MIBCISCO-BSC-MIB CISCO-CAR-MIB CISCO-BSTUN-MIBCISCO-BULK-FILE-MIB CISCO-BUS-MIBCISCO-CLASS-BASED-QOS-MIB CISCO-CDP-MIBCISCO-CEF-MIB CISCO-CIRCUIT-INTERFACE-MIBCISCO-CLASS-BASED-QOS-MIB MIB Constraints CISCO-DLSW-EXT-MIB CISCO-CONFIG-COPY-MIBCISCO-CONFIG-MAN-MIB CISCO-DLCSWITCH-MIBCISCO-ENTITY-ALARM-MIB CISCO-DLSW-MIBCISCO-DSPU-MIB RSeverity CeAlarmDescrText AlarmType CeAlarmDesc CeAlarmDescr Physical EntitySeverity CeAlarmDescr Physical EntityType Severity EntPhysicalVendor CeAlarmDescrCeAlarmDescr Physical Entity Type Severity Physical Entity EntPhysicalVendorType Severity Physical Entity EntPhysicalVendorType CISCO-ENTITY-ASSET-MIB CISCO-ENTITY-EXT-MIBENTITY-MIB CISCO-ENTITY-FRU-CONTROL-MIB CISCO-ENTITY-SENSOR-MIB CISCO-ENTITY-PFE-MIBMIB Object OID Assignment CISCO-ENTITY-VENDORTYPE-OID-MIBPA-2FE-TX PA-2FE-FXCISCO-ENVMON-MIB CISCO-FTP-CLIENT-MIB CISCO-FLASH-MIBCISCO-FRAME-RELAY-MIB CISCO-FRAS-HOST-MIBCISCO-IP-STAT-MIB CISCO-IETF-IP-FORWARD-MIBCISCO-IETF-IP-MIB CISCO-IMAGE-MIBCISCO-MEMORY-POOL-MIB CISCO-ENHANCED-MEMORY-POOL-MIBCISCO-LES-MIB CISCO-LEC-DATA-VCC-MIBCISCO-LEC-EXT-MIB CISCO-LECS-MIBObjects Group Description CISCO-PIM-MIB CISCO-NDE-MIBCISCO-NTP-MIB CISCO-PAE-MIBCISCO-RSRB-MIB CISCO-QLLC01-MIBCISCO-QUEUE-MIB CISCO-RF-MIBRttMonProtocol Not supported SnaRUEcho SnaLU0EchoAppl CISCO-SMI-MIB CISCO-SDLLC-MIBCISCO-SLB-EXT-MIB CISCO-SLB-MIBCISCO-TCP-MIB CISCO-STUN-MIBCISCO-SYSLOG-MIB CISCO-TC-MIBENTITY-MIB DLSW-MIBEntPhysicalAlias Zero length string EntPhysicalAssetID EntPhysicalName EntPhysicalDescrNSE DB NSE 100 CPUOC-3 ATM EntPhysicalDescr EntPhysicalVendorTypeEntPhysicalDescr EntPhysicalClass EntPhysicalName Sonet EntPhysicalTable Entries for Cisco 7304 Router Components EntPhysicalDescr EntPhysicalVendorType Volttabt Volttablense100 Volttablense100cr Volttablenpeg100 CC-PA-BAY EnhancedATM PA MIB Table/Object ETHERLIKE-MIBEVENT-MIB EXPRESSION-MIBIF-MIB HC-RMON-MIBIEEE8021-PAE-MIB IEEE8023-LAG-MIBVlan 802.1Q Subinterface Layer Sonet Layer ATM and ATM Subinterface LayerDS3 Layer DS1 Layer IGMP-MIBLAN-EMULATION-CLIENT-MIB INT-SERV-GUARANTEED-MIBINT-SERV-MIB IPMROUTE-MIB39 MPLS-LDP-MIB Constraints MplsLdpLibLspUp Not supported MplsLdpLibLspDown MplsInSegmentOctets Read-only. Always MPLS-LSR-MIBMPLS-LSR-MIB Constraints MPLS-TE-MIB MplsTunnelIndexNext Always MPLS-VPN-MIB MplsNumVrfSecViolationThreshExceeded Not supported NOTIFICATION-LOG-MIB MSDP-MIBNOVELL-NLSP-MIB NOVELL-IPX-MIBOLD-CISCO-CHASSIS-MIB NOVELL-RIPSAP-MIBOLD-CISCO-APPLETALK-MIB OLD-CISCO-CHASSIS-MIBOLD-CISCO-IP-MIB OLD-CISCO-CPU-MIBOLD-CISCO-DECNET-MIB OLD-CISCO-INTERFACES-MIBOLD-CISCO-XNS-MIB OLD-CISCO-TCP-MIBOLD-CISCO-TS-MIB OLD-CISCO-VINES-MIBRFC1381-MIB RFC1243-MIBRFC1253-MIB RFC1315-MIBRSVP-MIB RFC2006-MIBRMON-MIB RMON2-MIBSNMP-NOTIFICATION-MIB SMON-MIBSNA-SDLC-MIB SNMP-FRAMEWORK-MIBSONET-MIB SNMP-TARGET-MIBSNMP-USM-MIB SNMP-VACM-MIBSOURCE-ROUTING-MIB TCP-MIBUDP-MIB
Related manuals
Manual 22 pages 11.09 Kb