Patton electronic Model 3088/I manual General characteristics, Shdsl characteristics, Ethernet

Page 50

3088/I Getting Started Guide

B • Specifications

 

 

General characteristics

•Compact low-cost Plug ‘n’ Play NTU

•10/100 Ethernet port

•Unlimited host support

•Comprehensive hardware diagnostics, independent of operating system, easy maintenance and effortless installation

•Plug ‘n’ Play operation for fast and seamless turn-up with pre-configured WAN and LAN options

•Built-in web configuration

•Simple software upgrade using FTP into FLASH memory

•Eight front panel LEDs indicate Power, DSL WAN, Ethernet LAN speed and status

•Convenient and standard RJ connectors for Ethernet, Line, and Console

•External UI

•Field factory default option

•Standard 1 year warranty

G.SHDSL characteristics

•4.6 Mbps maximum speed over 2-wire

•Data rates from 192 kbps to 4.608 Mbps

•Annex A (ANSI), Annex B (ETSI) PSD selection

•2-wire support ITU G.991.2 and ETSI TS 101524 with G.994.1 handshake

•When connecting two NTUs in a point-to-point application, one NTU must be set for central mode, the other for remote mode

•EOC management channel for remote end-to-end management

Ethernet

•Auto-sensing Full-duplex 10Base-T/100Base-TX Ethernet

•Standard RJ-45 and built-in MDI-X cross-over switch

•IEEE 802.1d transparent learning bridge up to 1024 addresses and Spanning Tree Protocol

Protocol support

•Complete internetworking with IP (RFC 741), TCP (RFC 793), UDP (RFC 768), ICMP (RFC 950), ARP (RFC 826)

•Built-in Ping and Traceroute facilities

•Point-to-Point Protocol over HDLC

General characteristics

50

Image 50
Contents RocketLink-G G.SHDSL NTU Mailsupport@patton.com Summary Table of Contents Table of Contents Installation & operation Factory replacement parts and accessories RS-232 console interface pin assignments List of Figures List of Tables Structure About this guideAudience Precautions Impaired functioningSafety when working with electricity General observationsTypographical conventions used in this document General conventionsChapter contents General informationFeatures RocketLink-G 3088/I overviewInitial configuration DC power-up Power up the NTUAC power-up IntroductionConnect a PC and log Power-up indicationConfigure the IP address Modify the IP address Connect to the local IP networkLog onto the web management interface Connect the G.SHDSL portRear view of 3088/I showing DSL RJ-11 jack Shdsl config and status DSL configuration DSL ParametersDSL Error Monitor Configuration DSL Error Monitor ConfigurationShdsl Status Run-Time StatisticsDSL Line Error Counters Local Interface Error CountersClearing Error Counters Clearing the error countersEthernet & WAN PPP Config and status Ethernet port configuration IP configurationPPP configuration Ethernet Basic Port AttributesEthernet Advanced Port Attributes Ethernet performance statisticsConfigurable Ethernet parameters Installation & operation Connecting the twisted-pair interface InstallationPower-up OperationWAN LEDs LED status indicatorsPower Yellow Ethernet LEDs 100M YellowSystem Management RocketLink-G Plug ‘n’ Play 3088Console Reset for Factory DefaultSaving the configuration Authentication Backing up and restoring saved configurationsSystem Software Upgrade Upgrading software on the 3088/IDiagnostic tools Ping & Traceroute System tools for testingLED status monitor & definition Contacting Patton for assistance Patton support headquarters in the USA Warranty coverageContact information Out-of-warranty service RMA numbersAppendix a Compliance information FCC Part 68 Acta Statement SafetyCompliance Radio and TV Interference FCC PartAuthorized European Representative Industry Canada NoticeCE Declaration of Conformity Appendix B Specifications Ethernet General characteristicsShdsl characteristics Protocol supportManagement Serial connectorDiagnostics 10Base-T/100Base-TX interfaceEthernet 100M PowerVDC power supply Ethernet TxEnvironment DimensionsLine Interface Shdsl Physical connection & Transmission LineAppendix C Factory replacement parts and accessories Factory replacement parts and accessories Model # DescriptionAppendix D RJ-11 non-shielded DSL port RJ-11 non-shielded DSL port Appendix E RJ-45 shielded 10/100 Ethernet port RJ-45 shielded 10/100 Ethernet port Appendix F RS-232 console interface Pin assignments RJ-45 non-shielded Connector EIA-561 RS-232 console interface pin assignments