TANDBERG T1 manual Supported RFCs in SIP, Current RFCs and drafts supported in SIP

Page 57

T1

Contents

Introduction

Getting started

Supported RFCs in SIP

The RFC (Request for Comments) series contains technical and organizational documents about the Internet, including the technical specifications and policy documents produced by the Internet Engineering Task Force (IETF).

About the menus

About the settings

Settings Library

Current RFCs and drafts supported in SIP

•RFC 1889 RTP: A Transport Protocol for Real-time Applications

•RFC 2190 RTP Payload Format for H.263 Video Streams

•RFC 2327 SDP: Session Description Protocol

•RFC 2396 Uniform Resource Identifiers (URI): Generic Syntax

•RFC 2429 RTP Payload Format for the 1998 Version of ITU-T Rec. H.263 Video (H.263+)

•RFC 2617 Digest Authentication

•RFC 2782 DNS RR for specifying the location of services (DNS SRV)

•RFC 2833 RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals

•RFC 2976 The SIP INFO Method

•RFC 3016 RTP Payload Format for MPEG-4 Audio/Visual Streams

•RFC 3047 RTP Payload Format for ITU-T Recommendation G.722.1

•RFC 3261 SIP: Session Initiation Protocol

•RFC 3262 Reliability of Provisional Responses in SIP

•RFC 3263 Locating SIP Servers

•RFC 3264 An Offer/Answer Model with SDP

•RFC 3311 UPDATE method

•RFC 3361 DHCP Option for SIP Servers

•RFC 3420 Internet Media Type message/sipfrag

•RFC 3515 Refer method

•RFC 3550 RTP: A Transport Protocol for Real-Time Applications

•RFC 3581 Symmetric Response Routing

•RFC 3605 RTCP attribute in SDP

•RFC 3711 The Secure Real-time Transport Protocol (SRTP)

•RFC 3840 Indicating User Agent Capabilities in SIP

•RFC 3890 A Transport Independent Bandwidth Modifier for SDP

•RFC 3891 The SIP “Replaces” Header

•RFC 3892 Referred-By Mechanism

•RFC 3960 Early Media

•RFC 3984 RTP Payload Format for H.264 Video

•RFC 4028 Session Timers in SIP

•RFC 4145 TCP-Based Media Transport in the SDP

•RFC 4568 SDP:Security Descriptions for Media Streams

Administrator Guide

Cameras

 

AppenAppendicesi

Contact us

 

 

 

 

•RFC 4574 The Session Description Protocol (SDP) Label Attribute

•RFC 4582 The Binary Floor Control Protocol

•RFC 4585 Extended RTP Profile for RTCP-Based Feedback

•RFC 4587 RTP Payload Format for H.261 Video Streams

•RFC 4629 RTP Payload Format for ITU-T Rec. H.263 Video

•RFC 5168 XML Schema for Media Control

•RFC 4796 The SDP Content Attribute

•RFC 4583 SDP Format for BFCP Streams

•draft-ietf-sipping-cc-transfer-06.txt

•draft-ietf-avt-rtp-h264-rcdo-01.txt

•draft-ietf-avt-rtp-h264-params-01.txt

Media capabilities supported in SIP

The audio and video media capabilities supported in SIP are the same as for H.323.

D14274.01—NOVEMBER 2008

57

Image 57
Contents November Tandberg T1What’s in this guide? Table of ContentsIntroduction ChapterThis chapter Tandberg T1 at a glance Trademark Intellectual Property RightsDisclaimer Patent InformationWater and Moisture Safety InstructionsTANDBERG’s Environmental Policy Environmental IssuesGetting started System overview LAN Cable configurationsBatteries Using the Remote ControlCall KEY Using the Remote Control,Verify IP address settings Turn on the systemIf you need to set a static IP address Verify your settings Time zone settingsAdd the system to the network About the menus Administrator settings menu Settings The Settings menuAbout the menus Home The Home menuExplaining the administrator settings Settings menuIP Settings menu Administrator settingsSearch Advanced configuration menuSIP Administrator Settings LibraryAudio settings Advanced configuration menuAudio Output Line 1. Mode On/Off Audio Output Hdmi 1, 3 Mode On/OffAudio Input Line 1. Level Audio Input Line 1. Channel Left/Right/MonoCamera settings Conference settings Do not disturb setting Network settings Network services settings NetworkServices Snmp CommunityName S 0 NetworkServices Snmp Mode Off/ReadOnly/ReadWriteNetworkServices Snmp SystemContact S 0 NetworkServices Snmp SystemLocation S 0Phone book server settings Provisioning settingsSerial port settings Standby settings SIP Profile settingsTime zone setting System unit settingsVideo Input Source 2 Connector HDMI/HDSDI/YPbPr Video OSD Mode On/OffVideo Input Source 1. CameraControl Mode On/Off Video Input Source 1 Connector HDMI/HDSDI/YPbPrExample Video Output Hdmi 1 Resolution Video Output Composite 5 Resolution PAL/NTSCExample Video Output DVI 2 Resolution Example Video Output Composite 5 Resolution NtscCameras Hdmi and HD-SDI PrecisionHD 1080p cameraKensington lock Cascaded camerasTandberg T1 Connecting the cameraUsing Best view Best view-Face recognitionTandberg TRC5 DIP switch settings for video output formats Video output formatsLine voltage frequency Cameras in daisy chain Tandberg Dnam AppendicesPhysical conditions General room guidelinesRoom equipment Environmental considerationsNatural communication Audio qualityBest audio quality to all participants Making eye contactAdjust the camera view Guidelines for the telepresence room setupGeneral recommendations for the room layout Distance between the table and the video systemShows the PC presentation and the participants Sharing a PC presentationCamera view Guidelines for the high end meeting room setupAdministrator Guide Arrows Tandberg Remote Control TRC5Administrator settings Configure the video inputsAPI commands Video Input MatrixSoftware upgrade procedure Software upgradeCertificates upload procedure How to upload the certificateUpload certificates Command ConfigurationXML files View XML filesDebug log files Log filesDnam Amplifier Dnam Loudspeaker CabinetNTP Time Zone expressions NTP Time Zone expressions, GMT0 GMT+0NZ-CHAT CETSupported RFCs in SIP Current RFCs and drafts supported in SIPMedia capabilities supported in SIP CE Declaration for Telepresence T1 China RoHS table Front view Tandberg T1 dimensionsLeft side view Top viewPrecisionHD 1080p camera dimensions Technical specifications Unit Delivered Complete withPAL/NTSC TCP/IP Dhcp GpioHTTP, Https Headquarters European Headquarters Tandberg