15 Using MLAG in Dell Networks
.
MLAG Peer B
MLAG Peer C
Description of commands
interface gigabitethernet 1/0/1
channel-group 40 mode active
description "MLAG-Partner-Link"
exit
interface gigabitethernet 1/0/2
channel-group 40 mode active
description "MLAG-Partner-Link"
exit
interface gigabitethernet 1/0/14
channel-group 50 mode active
switchport mode trunk
switchport trunk allowed vlan 30
exit
feature vpc
vpc domain 1
peer-keepalive enable
exit
interface gigabitethernet 1/0/1
channel-group 40 mode active
description "MLAG-Partner-Link"
exit
interface gigabitethernet 1/0/2
channel-group 40 mode active
description "MLAG-Partner-Link"
exit
interface gigabitethernet 1/0/13
channel-group 50 mode active
switchport mode trunk
switchport trunk allowed vlan 30
exit
feature vpc
vpc domain 1
peer-keepalive enable
exit
Assign interfaces to connect
to partner E’s half of full mesh
LAG
Assign interfaces to connect
to partner D’s half of full mesh
LAG
Assign interfaces to VLAN that
will connect to partner A’s LAG
-put both 13 and 14 into same
LAG 50
Enable the MLAG
MLAG Peer D
MLAG Peer E
Description of commands
configure
vlan 30
exit
interface port-channel 1
description "MLAG-Peer-Link"
spanning-tree disable
switchport mode trunk
vpc peer-link
exit
interface tengigabitethernet 1/0/1
channel-group 1 mode active
description "MLAG-Peer-Link"
exit
interface port-channel 40
switchport mode trunk
switchport trunk native vlan 30
vpc 40
exit
interface port-channel 60
switchport mode trunk
switchport trunk native vlan 30
vpc 60
exit
interface gigabitethernet 1/0/1
channel-group 40 mode active
configure
vlan 30
exit
interface port-channel 1
description "MLAG-Peer-Link"
spanning-tree disable
switchport mode trunk
vpc peer-link
exit
interface tengigabitethernet 1/0/1
channel-group 1 mode active
description "MLAG-Peer-Link"
exit
interface port-channel 40
switchport mode trunk
switchport trunk native vlan 30
vpc 40
exit
interface port-channel 60
switchport mode trunk
switchport trunk native vlan 30
vpc 60
exit
interface gigabitethernet 1/0/1
channel-group 40 mode active
Create a VLAN for MLAG and
all partner traffic
Configure the port channel for
the DE peer link
- must be trunk mode
Identify and configure the DE
peer link interfaces
Create a LAG (port-channel)
for partner switch BC to pass
traffic
Assign a unique id for partner
switch BC
Create a LAG (port-channel)
for partner switch F to pass traffic
Assign a unique id for partner
switch F
Assign interfaces to connect
to partner B ‘s half of full mesh