DSL-604+ ADSL Ethernet Router User’s Guide

A

Technical Specifications

GENERAL

 

 

 

∙

ITU G.992.1 (G.dmt)

∙

RFC 1661 (PPP)

 

 

 

 

 

∙

ITU G.992.2 (G.lite)

∙

RFC 1994 (CHAP)

 

 

 

 

 

∙

ITU G.994.1 (G.Hs)

∙

RFC 1334 (PAP)

 

 

 

 

 

∙

ITU-T Rec. I.361

∙ RFC 2364 (PPP over ATM)

 

 

 

 

 

∙

ITU-T Rec. I.610

∙

RFC 1631 (NAT)

 

 

 

 

 

∙

IEEE 802.3

∙ RFC 1877 (Automatic IP

 

 

 

 

 

∙

IEEE 802.3u

 

assignment)

 

 

 

 

 

∙ RFC 2516 (PPP over Ethernet)

 

 

 

 

 

∙

IEEE 802.1d

 

 

 

 

 

∙ Supports RFC 2131 and RFC 2132

 

 

 

 

STANDARDS:

∙

RFC 791 (IP Routing)

 

 

 

 

 

(DHCP)

 

 

 

 

 

∙

RFC 792 (UDP)

 

 

 

 

 

 

∙ Compatible with all T1.413 issue 2

 

 

 

 

 

∙

RFC 826 (ARP)

 

 

 

 

 

 

(full rate DMT over analog POTS),

 

 

 

 

 

 

 

 

 

 

 

 

 

∙

RFC 1058 (RIP 1)

 

and CO DSLAM equipment

 

 

 

 

 

∙

RFC 1389 (RIP 2)

∙ Supports ATM Forum UNI V3.1 PVC

 

 

 

 

 

∙

RFC 1213 compliant

 

 

 

 

 

 

 

∙

RFC 1483 (Bridged

 

 

 

 

 

 

 

 

Ethernet)

 

 

 

 

 

 

 

∙ RFC 1577 (IP over

 

 

 

 

 

 

 

 

ATM)

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

TCP/IP

 

DHCP

 

 

 

 

 

 

UDP

 

BOOTP

 

 

 

 

 

PROTOCOLS:

RIP-1

 

ARP

 

 

 

 

 

 

RIP-2

 

AAL5

 

 

 

 

 

 

IGMP

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

DATA

G.dmt full rate: Downstream up to 8 Mbps

 

 

 

 

 

Upstream up to 640 Kbps

 

 

 

 

 

 

TRANSFER

 

 

 

 

 

 

G.lite: Downstream up to 1.5 Mbps

 

 

 

 

 

RATE:

 

 

 

 

 

Upstream up to 512 Kbps

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MEDIA

RJ-11 port ADSL telephone line connection

 

 

 

 

 

 

 

 

 

 

 

 

INTERFACE

RJ-45 port for 10/100 FAST Ethernet connection

 

 

 

 

EXCHANGE:

RJ-14 port for console connection (requires RJ-14 to RS-232/DB-9 adapter)

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

53

Page 63
Image 63
D-Link DSL-604+ manual Technical Specifications