A-1
Catalyst 3550 Multilayer Switch Software Configuration Guide
78-11194-03
APPENDIX
A

Supported MIBs

This appendix lists the supported management information base (MIBs) for this release. It contai ns these
sections:
•MIB List, page A-1
•Using FTP to Access the MIB Files, page A- 2

MIB List

•RFC 1213
•IF-MIB
•CISCO-CDP-MIB
•CISCO-IMAGE-MIB
•CISCO-FLASH-MIB
•OLD-CISCO-CHASSIS-MIB
•CISCO-PAGP-MIB
•CISCO-VTP-MIB
•CISCO-HSRP-MIB
•OLD-CISCO-TS-MIB
•BRIDGE-MIB (RFC1493)
•CISCO-VLAN-MEMBERSHIP-MIB
•CISCO-VLAN-IFINDEX-RELATIONSHIP-MIB
•CISCO-STACK-MIB (only a subset of the available MIB objects are implemented; not all objects
are supported)
•RMON 1 MIB (only RMON etherStats, etherHistory, alarms, and events are supported)
•IGMP MIB
•PIM MIB
•CISCO-STP-EXTENSIONS-MIB
•OSPF-MIB (RFC 1253)
•IPMROUTE-MIB