MIB, SMI, MIB Files and Internet MIB Hierarchy

Agent Support

B.1.6 SmartSwitch 9A100 MIB Support

The SmartSwitch 9A100 is shipped with the following MIBs:

•MIB II (RFC 1213)

•Interface Table MIB (RFC 1573)

•AToM MIB (RFC 1695)

•AToM2 MIB (pre-standard)

•LANE MIB (ATM Forum)

•ILMI 4.0 MIB (ATM Forum)

•IP over ATM MIB (pre-standard)

•SmartSwitch 9A100 Switch MIBs (proprietary)

Note Along with the MIBs, the diskette also contains a README file and the release note.

B.1.7 MIB Exceptions

With the current implementation of MIB files, conformance to ATM standards for the SmartSwitch 9A100 ATM switch includes the following exceptions.

Non-Conformance

•atmInterfaceIlmiVpi — Read-only

•atmInterfaceIlmiVci — Read-only

•aal5VccTable — Not supported

•atmSvcVcCrossConnectRowStatus Set — Not supported

•atmConfigSigType — The values given below are not supported:

-ituDss2

-atmfBici2Dot0

•znIpAtmClientDDVcType — Accepts only pvc(2) in sets

•lecMulticastSendType — Accepts only best effort (1)

•lecMulticastSendAvgRate — Accepts values only up to 370370

•lecMulticastSendPeakRate — Accepts values only up to 370370

•leArpEntryType — Accepts only staticVolatile (4) and staticNonVolatile (5)

•lesControlTimeout — Read-only

B-6 SmartSwitch 9A100 User Guide

Page 92
Image 92
Cabletron Systems manual SmartSwitch 9A100 MIB Support, MIB Exceptions