tunnel mode ipip
no shutdown
Configuring the ip and ipv6 unnumbered
Configuring the tunnel interface is supported on the MXL platform.
You can configure the tunnel in ip unnumbered and ipv6 unnumbered command. To configure the
tunnel interface to operate without a unique explicit ip/ ipv6 address, select the interface from which the
tunnel will borrow its address.
The following sample configuration shows the IP unnumbered command:
Dell(conf-if-te-0/0)#show config
!
interface TenGigabitEthernet 0/0
ip address 20.1.1.1/24
ipv6 address 20:1::1/64
no shutdown
Dell(conf)#interface tunnel 1
Dell(conf-if-tu-1)#ip unnumbered tengigabitethernet 0/0
Dell(conf-if-tu-1)#ipv6 unnumbered tengigabitethernet 0/0
Dell(conf-if-tu-1)#tunnel source 40.1.1.1
Dell(conf-if-tu-1)#tunnel mode ipip decapsulate-any
Dell(conf-if-tu-1)#no shutdown
Dell(conf-if-tu-1)#sho c
!
interface Tunnel 1
ip unnumbered TenGigabitEthernet 0/0
ipv6 unnumbered TenGigabitEthernet 0/0
tunnel source 40.1.1.1
tunnel mode ipip decapsulate-any
no shutdown
Dell(conf-if-tu-1)#
Configuring the Tunnel allow-remote
You can configure an IPv4 or IPV6 address or prefix whose tunneled packet will be accepted for
decapsulation.
.
If no allow-remote entries are configured, then tunneled packets from any remote peer address will
be accepted.
Upto eight allow-remote entries can be configured on any particular multipoint receive-only tunnel.
The following sample configuration shows tunnel allow-remote command:
Dell(conf)#interface tunnel 1
Dell(conf-if-tu-1)#ipv6 address 1abd::1/64
Dell(conf-if-tu-1)#ip address 1.1.1.1/24
Dell(conf-if-tu-1)#tunnel source 40.1.1.1
Dell(conf-if-tu-1)#tunnel mode ipip decapsulate-any
Dell(conf-if-tu-1)#tunnel allow-remote 40.1.1.2
Dell(conf-if-tu-1)#no shutdown
Dell(conf-if-tu-1)#show config
!
interface Tunnel 1
938 Tunneling