Chapter 14

Standards

Introduction

The Avaya P460 complies with the following standards:

IEEE

• IEEE 802.3x

Flow Control

•IEEE 802.1q/p VLAN Tagging and 802.1p compatible

•IEEE 802.1D Spanning Tree protocol

IETF

Layer 2

•RFC-0868 Time Protocol

•RFC-1155 Structure and identification of management information for TCP/IP- based internets

•RFC-1157 Simple Network Management Protocol (SNMP)

•RFC-1213 MIB-II

•RFC-1314 Bridge MIBs for STP, and for CAM contents

•RFC-1332 PPP Internet Protocol Control Protocol (IPCP)

•RFC-1334 PPP Authentication Protocols (PAP & CHAP)

•RFC-1493 Bridge MIB for Spanning Tree

•RFC-1661 Point-to-Point Protocol (PPP)

•RFC-1757 RMON (support for groups 1,2,3 and 9)

•RFC-1769 Simple Network Time Protocol (SNTP)

•RFC-2613 SMON

•RFC-2674 Bridge MIB Groups - dot1dbase and dot1dStp fully implemented.

•Support for relevant MIB ogjects: dot1q (dot1qBase, dot1qVlanCurrent)

•RFC-2863Interfaces Group MIB

•RFC-2865Remote Authentication Dial In User Service (RADIUS)

•MIB-II - RFC 1213

•Bridge MIB for Spanning Tree - RFC 1493

•RMON - RFC 1757

•SMON - RFC 2613

Avaya P460 Installation and Maintenance Guide

77

Page 91
Image 91
Casio P460 manual Standards, Ieee