2.3.3FASTPATH Quality of Service

2.3.3.1DiffServ

■RFC 2474—Definition of the Differentiated Services field (DS field) in the IPv4 and IPv6 headers

■RFC 2475—Architecture for differentiated services

■RFC 2597—Assured Forwarding PHB Group

■RFC 3246—Expedited forwarding PHB (Per-Hop Behavior)

■RFC 3260—New terminology and clarifications for DiffServ

Optional policy attributes:

■Assign matching traffic flow to a specific queue

■Redirect or mirror (flow-based mirroring) matching traffic flow to a specific port

2.3.3.2Access Control Lists (ACLs)

Permit/Deny actions for inbound or outbound IP traffic classification based on:

■Type of Service (TOS) or Differentiated Services (DS) DSCP field

■Source IP address

■Destination IP address

■TCP/UDP source port

■TCP/UDP destination port

■IP protocol number

Permit/Deny actions for inbound or outbound Layer 2 traffic classification based on:

■Source MAC address

■Destination MAC address

■Ethertype

■802.1p user priority (outer and/or inner VLAN tag)

■VLAN identifier value or range (outer and/or inner VLAN tag)

Optional rule attributes:

■Assign matching traffic flow to a specific queue

■Redirect or mirror (flow-based mirroring) matching traffic flow to a specific port

■Generate trap log entries (ACL logging) containing rule hit counts

2-12Sun Netra CP3240 Switch Installation Guide • September 2009

Page 52
Image 52
Sun Microsystems CP3240 manual Fastpath Quality of Service, DiffServ, Access Control Lists ACLs