2.3.4.1Multicast MIBs

■RFC 2932—IPv4 multicast routing MIB

■RFC 2933—IGMP MIB

■RFC 2934—PIM MIB for IPv4

■Draft-ietf-magma-mgmd-mib-03.txt—Multicast Group Membership Discovery

MIB

■Draft-ietf-idmr-dvmrp-mib-11.txt—DVMRP MIB

■IANA-RTP-PROTO-MIB

■FASTPATH Enterprise MIBs supporting multicast features

2.3.5FASTPATH IPv6 Routing

■RFC 1981—Path MTU for IPv6

■RFC 2373—IPv6 addressing

■RFC 2460—IPv6 protocol specification

■RFC 2461—Neighbor discovery

■RFC 2462—Stateless autoconfiguration

■RFC 2463—ICMPv6

■RFC 2464—IPv6 over Ethernet

■RFC 2711—IPv6 router alert

■RFC 2740—OSPFv3 (FASTPATH supports Broadcast and Point-to-Point interfaces.)

■RFC 2893—Transition mechanisms for IPv6 hosts and routers (6over4 configured)

■RFC 3315—DHCPv6 (stateless + relay)

■RFC 3484—Default address selection for IPv6

■RFC 3493—Basic Socket Interface for IPv6

■RFC 3513—Addressing architecture for IPv6

■RFC 3542—Advanced Sockets API for IPv6

■RFC 3587—IPv6 Global Unicast Address format

■RFC 3736—Stateless DHCPv6

■Dual IPv4/IPv6 TCP/IP stack

2-14Sun Netra CP3240 Switch Installation Guide • September 2009

Page 54
Image 54
Sun Microsystems CP3240 manual Fastpath IPv6 Routing, Multicast MIBs, RFC 2932-IPv4 multicast routing MIB