12Change log

12.36Version 1.1.10 (2006-07-28)

•IDE: added workaround for Acronis TrueImage (violates IDE specification)

•IDE: resolved issues with certain Linux guests

•ACPI: further improved host power status reporting

•API: fixed several race conditions and improved reliability

•API: increased maximum guest RAM size to 2GB (Linux host) and 1.2GB (Win- dows host)

•USB: added option to set the OHCI timer rate

•VMM: fixed several issues

•VRDP: fixed infinite resize loop

•GUI: changed the default host key to Right Control

12.37 Version 1.1.8 (2006-07-17)

•IDE: new ATA implementation with improved performance, reliability and better standards compliance

•IDE: added experimental support for ATAPI passthrough (to use CD/DVD burners inside VMs)

•VMM: fixed user mode IOPL handling (hwclock failure)

•VMM: fixed crashes upon termination in Linux X servers

•VMM: fixed problems with Knoppix 5.0 (and other Linux kernels 2.6.15+)

•VMM: improved handling of self modifying code (aka Linux 2.6.15+ errors)

•VMM: introduce release logging for better serviceability

•VMM: significant performance improvements, especially for Linux 2.6 guests

•VRDP: several issues have been fixed

•VRDP: fixed enhanced rdesktop to build correctly under Linux 2.6.15+

•Additions: added support for SUSE 10.1 and Fedora Core 5

•NAT: improved performance and stability

•NAT: handle host IP configuration changes at runtime

227

Page 227
Image 227
Sun Microsystems VERSION 3.1.0_BETA2 user manual Version 1.1.10, Version 1.1.8