Appendix: Specification

Appendix: Specification

Software

ADSL Compliance

•ANSI T1.413 Issue 2

•ITU G.992.2 Annex A (G.lite)

•ITU G.992.1 Annex A (G.dmt)

•ITU G.992.1 Annex B (G.dmt)

•ITU G.994.1 (G.hs)

ATM Features

•Compliant to ATM Forum UNI 3.1 / 4.0 Permanent Virtual Circuits (PVCs)

•Support up to 8 AAL5 Virtual Circuit Channels (VCCs) for UBR, CBR and GFR service classes

•Provides ATM layer functionality

•Provides adaptation layer (AAL5) functionality

•Performs the traffic shaping and scheduling per ATM port

•Supports PPP encapsulation over ATM (PPPoA) and PPP over Ethernet (PPPoE)

•ADSL-aware CAC

•Support for F5 AIS, RDI and loopback cells

Bridging Features

•Up to 1000 hosts

•Supports transparent bridging as specified in IEEE 802.1D Transparent Bridging

•Supports bridged PDU encapsulation (RFC 2684)

•MAC-level filter to accept/deny packets based on rules applicable at the MAC level

Routing Features

•Network Address Translation (NAT)

•IP filtering and raw filtering

•Dynamic IP address allocation is supported through DHSP and IPCP

•Point-to-point Protocol (PPP): PPPoA, PPPoE, PAP or CHAP for user authentication, Routing information Protocol (RIP) v1 and v2

Security Features

•PAP (RFC1334), CHAP (RFC1994) for PPP session

•Firewall support IP packets filtering based on IP address/Port number/Protocol type and TCP code field flags

•Intrusion Detection provides protection from a number of attacks (such as SYN/FIN/RST Flood, Smurf, WinNuke, Echo Scan, Xmas Tree Scan, etc)

Configuration and Management

•DSL Forum TR37-compliant auto configuration

•SNMPv1 over DSL or Ethernet for access to the MIB-II (router only)

•CLI (Command Line Interface) via serial interface or Telnet over Ethernet or DSL

•Web-based Graphical User Interface (GUI) enabling end-user device configuration via Web browser

•Update of boot image configuration data over TFTP/FTP

Rev:01_040220

83

Page 89
Image 89
Siemens E-110-I user manual Appendix Specification, Software