Technical Specifications and Safety Information E-5

Netopia 4753 Specifications

Physical interface

WAN interface

■G.SHDSL port with support for symmetric connections from 64 Kbps to 2.368 Mbps (uses RJ68 connector

■Interoperable with G.SHDSL equipment from Ericsson and others.

LAN interface

10/100BaseT Ethernet port

Voice interfaces

■8 Analog loopstart telephone interfaces (RJ11) for connection to phone handsets or fax.

■Supports optional FSK Caller ID and message waiting

■Supports G.711 64 Kbps PCM and G.726 32 Kbps ADPCM

■Interoperable with VoDSL equipment from Jetstream, CopperCom, Zhone, TdSoft, and Tollbridge

Management interface

■Console port for direct access to console management screens or CLI

■In band management via Telnet to console management screens, CLI, also SNMP

Data features

Routing

■Network Protocols: IP routing

■Dynamic Host Configuration Protocol (DHCP) Server (RFC 2131), Client (RFC 2131) and Relay Agent (RFC 1542)

■NAT/NAPT: (Network Address and Network Address Port Translation (RFC 1631) Port Translation allows mail, Web, PPTP, IPsec and other servers on the LAN to be accessible from the Internet

■MultiNAT: Sophisticated NAT extension that provides security of a NAT “wall” to hide LAN IP addresses on LAN while providing flexible use of all addresses offered by an ISP

■RADIUS Client support for authenticating system configuration access

■Built-in Firewall: Pre-configured firewall to disallow all inbound traffic originated from the internet; Includes IP filtering; Filter packets on a per-connection profile basis for source/destination address, service, and protocol. Up to 255 rules in up to 8 filter sets.

■Secure VPN: ATMP client and server, PPTP client (PAC) and server (PNS), PPTP NAT pass through, IPSec with DES

Page 265
Image 265
Netopia manual Netopia 4753 Specifications Physical interface, Data features