Model 3086 G.SHDSL Integrated Access Device User Guide

1 • General Information

 

 

•Standard 1 year warranty.

•Convenient and standard RJ connectors for Ethernet, Line, and Console.

G.SHDSL Characteristics

•Full duplex 2.3 Mbps speed over 2-wire (in accordance with ETSI/ITU standard G.991.2). 2.3 Mbps to 4.6 Mbps, full duplex, over 2-wire.

•DTE rates 64 kbps to 2.3 Mbps operation (Sync serial can work in increments of 64 kbps up to a band- width of 2.3 Mbps, n=32).

•Distance from 24,900 feet (7,590 m) at 192 kbps to 10,200 ft (3,109 m) at 2.3 Mbps on 26 AWG (0.4 mm) wire

•Annex A (ANSI), Annex B (ETSI) PSD selection.

•CO and CP modes supported

•TC-PAM based DSL modulations.

•EOC Management channel for remote end-to-end management.

Ethernet

•Auto-sensing Full-Duplex 10Base-T/100Base-TX Ethernet.

•Standard RJ-45 connector

•Built-in MDI-X cross-over switch.

•IEEE 8021.d transparent learning bridge up to 1,024 addresses and Spanning Tree.

•8 IP address/subnets on Ethernet interface.

TDM Interface

•V.35, X.21, or T1/E1 interface

•Available with female M/34, DB-25, DB-15, and RJ-48C connectors

•User configurable DTE/DCE for X.21

Protocol support

•Complete internetworking with IP (RFC 741), TCP (RFC 793), UDP (RFC 768), ICMP (RFC 950), ARP (RFC 826).

•IP Router with RIP (RFC 1058), RIPv2 (RFC 2453) for up to 64 static routes.

•Built-in Ping and Traceroute facilities.

•Integrated DHCP Server (RFC 2131).

•DHCP relay agent (RFC 2132/RFC 1542) with 8 individual address pools.

•DNS Relay with primary and secondary Name Server selection.

•NAT (RFC 3022) with Network Address Port Translation (NAPT), MultiNat with 1:1, Many:1, Many:Many mapping, Port/IP redirection and mapping.

Model 3086 G.SHDSL IAD overview

17

Page 17
Image 17
Patton electronic 3086 manual Shdsl Characteristics, Ethernet, TDM Interface, Protocol support, General Information