14CHAPTER 1: INTRODUCTION

Bandwidth Management

■Automatic call connection (also known as dial-on-demand routing).

■Automatic disconnection of idle calls after a specified length of time.

■Bandwidth on Demand using Bandwidth Allocation Control Protocol (BACP)/Bandwidth Allocation Protocol (BAP) based on a specified threshold.

■Dynamic bandwidth allocation (DBA), which allows you to place or receive a voice or data call while a Multilink PPP call is active.

■Manual call connection and disconnection.

Remote Management

■Remote management using the same Web browser interface.

Voice Features

■Two analog voice ports for using analog telephone equipment such as touch-tone telephones, fax and answering machines, and analog modems.

■Flexible call routing to the two analog ports.

■Caller ID name and telephone display (supports Bellcore GR-30-CORE and SR-TSV-002476 standards).

■Caller ID Blocking

■Call Waiting

■Call Conference (Three-way calling)

■Call Transfer

■Call Forward

■Distinctive Ringing

■Voice Mail

Protocols

■IETF PPP (RFC 1661, 1662, 1663).

■IETF Multilink PPP (RFC 1990).

■PPTP (Point-to-Point Tunneling Protocol— PPTP draft-ietf-pppext-pptp-02.txt).

■IETF Password Authentication Protocol (PAP) (RFC 1334) and Challenge Handshake Authentication Protocol (CHAP) security (RFC 1994).

■MS-CHAP support (as defined in Network Working Group Information Memo: Microsoft PPP CHAP Extensions. S. Cob, Rev. 1.3 March 1997 including only the functionality that keeps with IETF 1994).

■IP address negotiation using IPCP (RFC 1332).

■CCP (RFC 1962, 1974).

■BACP/BAP (RFC 2125).

■Network Address Translation between LAN and WAN (RFC 1631).

Page 14
Image 14
3Com 3C892 Bandwidth Management, Remote Management, Remote management using the same Web browser interface, Voice Features