12-15
Cisco ASA 5500 Series Configuration Guide using ASDM
Chapter12 Starting Interface Configuration (ASA 5510 and Higher)
Starting Interface Configuration (ASA 5510 and Higher)
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/4
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/5
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif mgmt
security-level 100
ip address 10.1.1.5 255.255.255.0
no shutdown
!
interface Management0/1
shutdown
no nameif
no security-level
no ip address

Step5 Above each pasted command section, create your new logical interfaces by entering one of the following

commands:

interface redundant number [1-8]

interface port-channel channel_id [1-48]

For example:
...
interface port-channel 1
nameif outside
security-level 0
ip address 10.86.194.225 255.255.255.0
no shutdown
!
interface port-channel 2
nameif inside
security-level 100
ip address 192.168.1.3 255.255.255.0
no shutdown
!
interface port-channel 3
nameif mgmt
security-level 100
ip address 10.1.1.5 255.255.255.0
no shutdown

Step6 Assign the physical interfaces to the new logical interfaces:

Redundant interface—Enter the following commands under the new interface redundant

command:
member-interface physical_interface1