Chapter 7. Nortel Networks L2/3 GbESM configuration and network integration 101
interface GigabitEthernet0/26
switchport trunk encapsulation dot1q
switchport trunk native vlan 5
switchport trunk allowed vlan 5,10,20,99
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet0/27
switchport trunk encapsulation dot1q
switchport trunk native vlan 5
switchport trunk allowed vlan 5,10,20,99
switchport mode trunk
!
interface GigabitEthernet0/28
!
interface Vlan1
no ip address
interface Vlan10
ip address 10.10.0.245 255.255.255.0
! ip address 10.10.0.246 255.255.255.0 on Core2
!
interface Vlan20
ip address 10.20.0.245 255.255.255.0
! ip address 10.20.0.246 255.255.255.0 on Core2
!
interface Vlan99
ip address 10.99.0.245 255.255.255.0
! ip address 10.99.0.245 255.255.255.0 on Core2
!
ip default-gateway 9.42.171.3
ip classless
ip route 0.0.0.0 0.0.0.0 9.42.171.3
ip http server
ip http secure-server
!
control-plane
!
line con 0
line vty 0 4
password cisco
no login
line vty 5 15
no login
!
end
7.7.4 Multi-Spanning Tree IEEE 802.1s

During the writing of this book, it was not possible to create and test a stable configuration

with the GbESM and the Cisco 3560 devices both configured to run MSTP. After our testing

was completed, we learned that this is remedied in IOS version 12.2(25)SEC on the Cisco

3750. We assume that similarly numbered versions on other platforms will also include this

fix.

Configurations for use of MST

The MST (802.1s) protocol, like the prestandard multiple spanning tree group capability of the

GbESM, allows for multiple instances of spanning tree to run at the same time. Each