6-20
Cisco ASA 5500 Series Configuration Guide using the CLI
Chapter6 Starting Interface Configuration (ASA 5510 a nd Higher)
Starting Interface Configuration (ASA 5510 and Higher)
ip address 192.168.1.3 255.255.255.0
no shutdown
!
interface mgmt
nameif mgmt
security-level 100
ip address 10.1.1.5 255.255.255.0
management-only
CustomerB Context
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 10.20.15.5 255.255.255.0
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 192.168.6.78 255.255.255.0
!
interface Management0/0
nameif mgmt
security-level 100
ip address 10.8.1.8 255.255.255.0
management-only
Step5 In the system configuration, create the new logical interfaces according to the “Configuring a Redundant
Interface” section on page6-25 or the “Configuring an EtherChannel” section on page 6-27. Be sure to
enter the no shutdown command on any additional physical interfaces you want to use as part of the
logical interface.
Note You can only add physical interfaces to an EtherChannel or redundant interface; you cannot have
VLANs configured for the physical interfaces.
Be sure to match physical interface parameters such as speed and duplex for all interfaces in a
given EtherChannel or redundant interface. Note that the duplex setting for an EtherChannel
interface must be Full or Auto.
For example, the new configuration is:
System
interface GigabitEthernet0/0
channel-group 1 mode active
no shutdown
!
interface GigabitEthernet0/1
channel-group 2 mode active
no shutdown
!
interface GigabitEthernet0/2
channel-group 1 mode active
no shutdown
!
interface GigabitEthernet0/3
channel-group 1 mode active
no shutdown
!